lib64gmime2.2-devel-2.2.27-1pclos2011.x86_64.rpm


Advertisement

Description

lib64gmime2.2-devel - Development library and header files for the libgmime2.2 library

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64gmime2.2-devel
Package version 2.2.27
Package release 1pclos2011
Package architecture x86_64
Package type rpm
Installed size 2.20 MB
Download size 2.20 MB
Official Mirror ftp.nluug.nl
This package contains the libgmime2.2 development library and its header files.

Alternatives

Package Version Architecture Repository
lib64gmime2.2-devel - - -

Requires

Name Value
devel(libglib-2.0(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libz(64bit)) -
lib64gmime2.0_2 = 2.2.27-1pclos2011
multiarch-utils -
pkgconfig -
pkgconfig(glib-2.0) -
pkgconfig(gobject-2.0) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libgmime-2.0(64bit)) -
lib64gmime2.2-devel = 2.2.27-1pclos2011
lib64gmime2.2-devel(x86-64) = 2.2.27-1pclos2011
libgmime2.2-devel = 2.2.27-1pclos2011
pkgconfig(gmime-2.0) = 2.2.27

Download

Type URL
Binary Package lib64gmime2.2-devel-2.2.27-1pclos2011.x86_64.rpm
Source Package gmime2.2-2.2.27-1pclos2011.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64gmime2.2-devel rpm package:
    # apt-get install lib64gmime2.2-devel

See Also

Package Description
lib64gmime2.6_0-2.6.20-1pclos2016.x86_64.rpm The libGMIME library
lib64gmp-devel-6.1.2-1pclos2017.x86_64.rpm Development tools for the GNU MP arbitrary precision library
lib64gmp10-6.1.2-1pclos2017.x86_64.rpm A GNU arbitrary precision library
lib64gmpmp-devel-5.0.2-2pclos2012.x86_64.rpm Development tools for Berkley MP compatibility library for GMP
lib64gmpmp3-5.0.2-2pclos2012.x86_64.rpm Berkley MP compatibility library for GMP
lib64gmpxx-devel-6.1.2-1pclos2017.x86_64.rpm C++ Development tools for the GMP
lib64gmpxx4-6.1.2-1pclos2017.x86_64.rpm C++ support for GMP
lib64gmtk-devel-1.0.6-1pclos2012.x86_64.rpm Libraries and include files for developing with libgmtk
lib64gmtk-devel-1.0.8-1pclos2013.x86_64.rpm Libraries and include files for developing with libgmtk
lib64gmtk0-1.0.6-1pclos2012.x86_64.rpm Library for gnome-mplayer and gecko-mediaplayer
lib64gmtk1-1.0.8-1pclos2013.x86_64.rpm Library for gnome-mplayer and gecko-mediaplayer
lib64gnet-2.0-devel-2.0.8-1pclos2011.x86_64.rpm Header files for the Gnet library
lib64gnet-2.0_0-2.0.8-1pclos2011.x86_64.rpm Libgnet, a network library
lib64gnokii-devel-0.6.30-2pclos2013.x86_64.rpm Development libraries and headers for gnokii
lib64gnokii-static-devel-0.6.30-2pclos2013.x86_64.rpm Static library for gnokii
Advertisement
Advertisement