lib64gnome-desktop-2_17-2.32.1-2pclos2011.x86_64.rpm


Advertisement

Description

lib64gnome-desktop-2_17 - Package containing code shared among gnome-panel, gnome-session, nautilus, etc

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename lib64gnome-desktop-2_17-2.32.1-2pclos2011.x86_64.rpm
Package name lib64gnome-desktop-2_17
Package version 2.32.1
Package release 2pclos2011
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 165.45 KB
Installed size 165.45 KB
This package contains an internal library
(libgnomedesktop) used to implement some portions of the GNOME
desktop.

Alternatives

Package Version Architecture Repository
lib64gnome-desktop-2_17 - - -

Requires

Name Value
gnome-desktop-common >= 2.32.1-2pclos2011
libX11.so.6()(64bit) -
libXrandr.so.2()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcairo.so.2()(64bit) -
libgconf-2.so.4()(64bit) -
libgdk-x11-2.0.so.0()(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libstartup-notification-1 >= 0.5
libstartup-notification-1.so.0()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
gnome-desktop-2 = 2.32.1-2pclos2011
lib64gnome-desktop-2_17 = 2.32.1-2pclos2011
lib64gnome-desktop-2_17(x86-64) = 2.32.1-2pclos2011
libgnome-desktop-2.so.17()(64bit) -

Download

Type URL
Mirror ftp.nluug.nl
Binary Package lib64gnome-desktop-2_17-2.32.1-2pclos2011.x86_64.rpm
Source Package gnome-desktop-2.32.1-2pclos2011.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64gnome-desktop-2_17 rpm package:
    # apt-get install lib64gnome-desktop-2_17

See Also

Package Description
lib64gnome-keyring-devel-3.12.0-4pclos2016.x86_64.rpm Library for integration with the gnome keyring system
lib64gnome-keyring0-3.12.0-4pclos2016.x86_64.rpm Library for integration with the gnome keyring system
lib64gnome-media-profiles-devel-3.0.0-2pclos2013.x86_64.rpm Development files for libgnome-media-profiles
lib64gnome-media-profiles3.0_0-3.0.0-2pclos2013.x86_64.rpm Library for the libgnome-media-profiles
lib64gnome-vfs2-devel-2.24.4-3pclos2016.x86_64.rpm Libraries and include files for gnome-vfs
lib64gnome-vfs2_0-2.24.4-3pclos2016.x86_64.rpm GNOME virtual file-system libraries
lib64gnome-vfsmm2.6_1-2.26.0-2pclos2011.x86_64.rpm A C++ interface for GNOME VFS library
lib64gnome-vfsmm2.6_1-devel-2.26.0-2pclos2011.x86_64.rpm Headers and development files of GNOME VFS C++ wrapper
lib64gnome2_0-2.32.1-1pclos2011.x86_64.rpm Dynamic libraries for GNOME applications
lib64gnome2_0-devel-2.32.1-1pclos2011.x86_64.rpm Static libraries, include files for GNOME
lib64gnomecanvas2_0-2.30.3-2pclos2014.x86_64.rpm GnomeCanvas widget
lib64gnomecanvas2_0-devel-2.30.3-2pclos2014.x86_64.rpm Development libraries and include files for GnomeCanvas widget
lib64gnomecanvasmm2.6-devel-2.26.0-3pclos2013.x86_64.rpm Headers and development files of GNOME 2 canvas library
lib64gnomecanvasmm2.6_1-2.26.0-3pclos2013.x86_64.rpm A C++ interface for GNOME 2 canvas library
lib64gnomecups-1.0-devel-0.2.3-4pclos2011.x86_64.rpm GNOME library for CUPS integration
Advertisement
Advertisement