lib64gnomecanvas2_0-2.30.3-2pclos2014.x86_64.rpm


Advertisement

Description

lib64gnomecanvas2_0 - GnomeCanvas widget

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64gnomecanvas2_0
Package version 2.30.3
Package release 2pclos2014
Package architecture x86_64
Package type rpm
Installed size 909.30 KB
Download size 909.30 KB
Official Mirror ftp.nluug.nl
The GNOME canvas is an engine for structured graphics that offers a rich
imaging model, high performance rendering, and a powerful, high-level API.
It offers a choice of two rendering back-ends, one based on Xlib for
extremely fast display, and another based on Libart, a sophisticated,
antialiased, alpha-compositing engine. Applications have a choice between
the Xlib imaging model or a superset of the PostScript imaging model,
depending on the level of graphic sophistication required.
This package contains the main canvas library.

Alternatives

Package Version Architecture Repository
lib64gnomecanvas2_0 - - -

Requires

Name Value
libart_lgpl >= 2.3.20
libart_lgpl_2.so.2()(64bit) -
libatk-1.0.so.0()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgailutil.so.18()(64bit) -
libgdk-x11-2.0.so.0()(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libglade2.0 >= 2.6.2
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk+2 >= 2.16
libgtk-x11-2.0.so.0()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpango >= 1.22
libpango-1.0.so.0()(64bit) -
libpangoft2-1.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
lib64gnomecanvas2_0 = 2.30.3-2pclos2014
lib64gnomecanvas2_0(x86-64) = 2.30.3-2pclos2014
libgnomecanvas-2.so.0()(64bit) -
libgnomecanvas2 = 2.30.3-2pclos2014

Download

Type URL
Binary Package lib64gnomecanvas2_0-2.30.3-2pclos2014.x86_64.rpm
Source Package libgnomecanvas-2.30.3-2pclos2014.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64gnomecanvas2_0 rpm package:
    # apt-get install lib64gnomecanvas2_0

See Also

Package Description
lib64gnomecanvas2_0-devel-2.30.3-2pclos2014.x86_64.rpm Development libraries and include files for GnomeCanvas widget
lib64gnomecanvasmm2.6-devel-2.26.0-3pclos2013.x86_64.rpm Headers and development files of GNOME 2 canvas library
lib64gnomecanvasmm2.6_1-2.26.0-3pclos2013.x86_64.rpm A C++ interface for GNOME 2 canvas library
lib64gnomecups-1.0-devel-0.2.3-4pclos2011.x86_64.rpm GNOME library for CUPS integration
lib64gnomecups-1.0_1-0.2.3-4pclos2011.x86_64.rpm GNOME library for CUPS integration
lib64gnomedb4.0-devel-3.99.8-7pclos2014.x86_64.rpm GNOME DB Development
lib64gnomedb4.0_4-3.99.8-7pclos2014.x86_64.rpm GNOME DB libraries
lib64gnomekbd-devel-3.6.0-1pclos2013.x86_64.rpm Static libraries, include files for GNOME
lib64gnomekbd8-3.6.0-1pclos2013.x86_64.rpm Dynamic libraries for GNOME applications
lib64gnomemm2.6-devel-2.30.0-2pclos2013.x86_64.rpm Development files for libgnome C++ wrapper
lib64gnomemm2.6_1-2.30.0-2pclos2013.x86_64.rpm A C++ wrapper for libgnome
lib64gnomeprint2-2-devel-2.18.8-1pclos2011.x86_64.rpm Static libraries, include files for GNOME print
lib64gnomeprint2-2_0-2.18.8-1pclos2011.x86_64.rpm Library for GNOME print support
lib64gnomeprintui2-2-devel-2.18.6-3pclos2013.x86_64.rpm Static libraries, include files for GNOME print
lib64gnomeprintui2-2_0-2.18.6-3pclos2013.x86_64.rpm Library for GNOME print support
Advertisement
Advertisement