lib64gnomecups-1.0_1-0.2.3-4pclos2011.x86_64.rpm


Advertisement

Description

lib64gnomecups-1.0_1 - GNOME library for CUPS integration

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64gnomecups-1.0_1
Package version 0.2.3
Package release 4pclos2011
Package architecture x86_64
Package type rpm
Installed size 61.41 KB
Download size 61.41 KB
Official Mirror ftp.nluug.nl
GNOME library for CUPS integration

Alternatives

Package Version Architecture Repository
lib64gnomecups-1.0_1 - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcups.so.2()(64bit) -
libglib-2.0.so.0()(64bit) -
libgnomecups = 0.2.3-4pclos2011
libgobject-2.0.so.0()(64bit) -
libgthread-2.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rtld(GNU_HASH) -

Provides

Name Value
lib64gnomecups-1.0_1 = 0.2.3-4pclos2011
lib64gnomecups-1.0_1(x86-64) = 0.2.3-4pclos2011
libgnomecups-1.0.so.1()(64bit) -

Download

Type URL
Binary Package lib64gnomecups-1.0_1-0.2.3-4pclos2011.x86_64.rpm
Source Package libgnomecups-0.2.3-4pclos2011.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64gnomecups-1.0_1 rpm package:
    # apt-get install lib64gnomecups-1.0_1

See Also

Package Description
lib64gnomedb4.0-devel-3.99.8-7pclos2014.x86_64.rpm GNOME DB Development
lib64gnomedb4.0_4-3.99.8-7pclos2014.x86_64.rpm GNOME DB libraries
lib64gnomekbd-devel-3.6.0-1pclos2013.x86_64.rpm Static libraries, include files for GNOME
lib64gnomekbd8-3.6.0-1pclos2013.x86_64.rpm Dynamic libraries for GNOME applications
lib64gnomemm2.6-devel-2.30.0-2pclos2013.x86_64.rpm Development files for libgnome C++ wrapper
lib64gnomemm2.6_1-2.30.0-2pclos2013.x86_64.rpm A C++ wrapper for libgnome
lib64gnomeprint2-2-devel-2.18.8-1pclos2011.x86_64.rpm Static libraries, include files for GNOME print
lib64gnomeprint2-2_0-2.18.8-1pclos2011.x86_64.rpm Library for GNOME print support
lib64gnomeprintui2-2-devel-2.18.6-3pclos2013.x86_64.rpm Static libraries, include files for GNOME print
lib64gnomeprintui2-2_0-2.18.6-3pclos2013.x86_64.rpm Library for GNOME print support
lib64gnomeui2-devel-2.24.5-2pclos2014.x86_64.rpm Static libraries, include files for GNOME
lib64gnomeui2_0-2.24.5-2pclos2014.x86_64.rpm GNOME libraries
lib64gnomeuimm2.6_1-2.28.0-5pclos2013.x86_64.rpm A C++ wrapper for GNOME UI library
lib64gnomeuimm2.6_1-devel-2.28.0-5pclos2013.x86_64.rpm Development files for libgnomeui C++ wrapper
lib64gnutls-devel-3.2.21-1pclos2015.x86_64.rpm Development files for gnutls
Advertisement
Advertisement