lib64gnomekbd-devel-3.6.0-1pclos2013.x86_64.rpm


Advertisement

Description

lib64gnomekbd-devel - Static libraries, include files for GNOME

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename lib64gnomekbd-devel-3.6.0-1pclos2013.x86_64.rpm
Package name lib64gnomekbd-devel
Package version 3.6.0
Package release 1pclos2013
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 88.57 KB
Installed size 88.57 KB
Static library and headers file needed in order to develop
applications using the GNOME keyboard library

Alternatives

Package Version Architecture Repository
lib64gnomekbd-devel - - -

Requires

Name Value
devel(libX11(64bit)) -
devel(libcairo(64bit)) -
devel(libgdk-3(64bit)) -
devel(libgdk_pixbuf-2.0(64bit)) -
devel(libgio-2.0(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgnomekbd(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libgtk-3(64bit)) -
devel(libm(64bit)) -
devel(libpango-1.0(64bit)) -
devel(libpangocairo-1.0(64bit)) -
devel(libxklavier(64bit)) -
lib64gnomekbd8 = 3.6.0
pkgconfig -
pkgconfig(gdk-3.0) >= 2.91.7
pkgconfig(gmodule-export-2.0) -
pkgconfig(libgnomekbd) = 3.6.0
pkgconfig(libxklavier) >= 5.2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libgnomekbd(64bit)) -
devel(libgnomekbdui(64bit)) -
lib64gnomekbd-devel = 3.6.0-1pclos2013
lib64gnomekbd-devel(x86-64) = 3.6.0-1pclos2013
libgnomekbd-devel = 3.6.0-1pclos2013
pkgconfig(libgnomekbd) = 3.6.0
pkgconfig(libgnomekbdui) = 3.6.0

Obsoletes

Name Value
lib64gnomekbd1-devel -

Download

Type URL
Mirror ftp.nluug.nl
Binary Package lib64gnomekbd-devel-3.6.0-1pclos2013.x86_64.rpm
Source Package libgnomekbd-3.6.0-1pclos2013.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64gnomekbd-devel rpm package:
    # apt-get install lib64gnomekbd-devel

See Also

Package Description
lib64gnomekbd8-3.6.0-1pclos2013.x86_64.rpm Dynamic libraries for GNOME applications
lib64gnomemm2.6-devel-2.30.0-2pclos2013.x86_64.rpm Development files for libgnome C++ wrapper
lib64gnomemm2.6_1-2.30.0-2pclos2013.x86_64.rpm A C++ wrapper for libgnome
lib64gnomeprint2-2-devel-2.18.8-1pclos2011.x86_64.rpm Static libraries, include files for GNOME print
lib64gnomeprint2-2_0-2.18.8-1pclos2011.x86_64.rpm Library for GNOME print support
lib64gnomeprintui2-2-devel-2.18.6-3pclos2013.x86_64.rpm Static libraries, include files for GNOME print
lib64gnomeprintui2-2_0-2.18.6-3pclos2013.x86_64.rpm Library for GNOME print support
lib64gnomeui2-devel-2.24.5-2pclos2014.x86_64.rpm Static libraries, include files for GNOME
lib64gnomeui2_0-2.24.5-2pclos2014.x86_64.rpm GNOME libraries
lib64gnomeuimm2.6_1-2.28.0-5pclos2013.x86_64.rpm A C++ wrapper for GNOME UI library
lib64gnomeuimm2.6_1-devel-2.28.0-5pclos2013.x86_64.rpm Development files for libgnomeui C++ wrapper
lib64gnutls-devel-3.2.21-1pclos2015.x86_64.rpm Development files for gnutls
lib64gnutls-ssl27-3.2.21-1pclos2015.x86_64.rpm Library providing a secure layer (SSL)
lib64gnutls26-2.12.7-1pclos2011.x86_64.rpm Library providing a secure layer (SSL)
lib64gnutls28-3.2.21-1pclos2015.x86_64.rpm Library providing a secure layer (SSL)
Advertisement
Advertisement