lib64gnomeprint2-2-devel-2.18.8-1pclos2011.x86_64.rpm


Advertisement

Description

lib64gnomeprint2-2-devel - Static libraries, include files for GNOME print

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64gnomeprint2-2-devel
Package version 2.18.8
Package release 1pclos2011
Package architecture x86_64
Package type rpm
Installed size 1.78 MB
Download size 1.78 MB
Official Mirror ftp.nluug.nl
This is an implementation of the Gnome Printing Architecture, as
described in:
http://www.levien.com/gnome/print-arch.html

Alternatives

Package Version Architecture Repository
lib64gnomeprint2-2-devel - - -

Requires

Name Value
devel(libart_lgpl_2(64bit)) -
devel(libfontconfig(64bit)) -
devel(libfreetype(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgmodule-2.0(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libm(64bit)) -
devel(libpango-1.0(64bit)) -
devel(libpangoft2-1.0(64bit)) -
devel(libxml2(64bit)) -
devel(libz(64bit)) -
lib64gnomeprint2-2_0 = 2.18.8
libgnomeprint = 2.18.8
pkgconfig -
pkgconfig(glib-2.0) -
pkgconfig(gmodule-no-export-2.0) -
pkgconfig(gobject-2.0) -
pkgconfig(libart-2.0) -
pkgconfig(libxml-2.0) -
pkgconfig(pango) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libgnomeprint-2-2(64bit)) -
lib64gnomeprint2-2-devel = 2.18.8-1pclos2011
lib64gnomeprint2-2-devel(x86-64) = 2.18.8-1pclos2011
libgnomeprint-devel = 2.18.8-1pclos2011
libgnomeprint2-2-devel = 2.18.8-1pclos2011
pkgconfig(libgnomeprint-2.2) = 2.18.8

Obsoletes

Name Value
lib64gnomeprint2-2_0-devel -

Download

Type URL
Binary Package lib64gnomeprint2-2-devel-2.18.8-1pclos2011.x86_64.rpm
Source Package libgnomeprint-2.18.8-1pclos2011.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64gnomeprint2-2-devel rpm package:
    # apt-get install lib64gnomeprint2-2-devel

See Also

Package Description
lib64gnomeprint2-2_0-2.18.8-1pclos2011.x86_64.rpm Library for GNOME print support
lib64gnomeprintui2-2-devel-2.18.6-3pclos2013.x86_64.rpm Static libraries, include files for GNOME print
lib64gnomeprintui2-2_0-2.18.6-3pclos2013.x86_64.rpm Library for GNOME print support
lib64gnomeui2-devel-2.24.5-2pclos2014.x86_64.rpm Static libraries, include files for GNOME
lib64gnomeui2_0-2.24.5-2pclos2014.x86_64.rpm GNOME libraries
lib64gnomeuimm2.6_1-2.28.0-5pclos2013.x86_64.rpm A C++ wrapper for GNOME UI library
lib64gnomeuimm2.6_1-devel-2.28.0-5pclos2013.x86_64.rpm Development files for libgnomeui C++ wrapper
lib64gnutls-devel-3.2.21-1pclos2015.x86_64.rpm Development files for gnutls
lib64gnutls-ssl27-3.2.21-1pclos2015.x86_64.rpm Library providing a secure layer (SSL)
lib64gnutls26-2.12.7-1pclos2011.x86_64.rpm Library providing a secure layer (SSL)
lib64gnutls28-3.2.21-1pclos2015.x86_64.rpm Library providing a secure layer (SSL)
lib64goffice0.10_10-0.10.31-1pclos2016.x86_64.rpm Set of document centric objects and utilities for glib/gtk
lib64goffice0.10_10-devel-0.10.31-1pclos2016.x86_64.rpm Set of document centric objects and utilities for glib/gtk
lib64goffice0.8_8-0.8.17-1pclos2011.x86_64.rpm Set of document centric objects and utilities for glib/gtk
lib64goffice0.8_8-devel-0.8.17-1pclos2011.x86_64.rpm Set of document centric objects and utilities for glib/gtk
Advertisement
Advertisement