lib64gnomeuimm2.6_1-2.28.0-5pclos2013.x86_64.rpm


Advertisement

Description

lib64gnomeuimm2.6_1 - A C++ wrapper for GNOME UI library

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64gnomeuimm2.6_1
Package version 2.28.0
Package release 5pclos2013
Package architecture x86_64
Package type rpm
Installed size 641.48 KB
Download size 641.48 KB
Official Mirror ftp.nluug.nl
This library provides a C++ wrapper for GNOME UI library.
It is a subpackage of the gnomemm project, which provides C++ binding
of various GNOME libraries.

Alternatives

Package Version Architecture Repository
lib64gnomeuimm2.6_1 - - -

Requires

Name Value
libatkmm-1.6.so.1()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgconfmm-2.6.so.1()(64bit) -
libgdkmm-2.4.so.1()(64bit) -
libglib-2.0.so.0()(64bit) -
libglibmm-2.4.so.1()(64bit) -
libgnomecanvas-2.so.0()(64bit) -
libgnomecanvasmm-2.6.so.1()(64bit) -
libgnomemm-2.6.so.1()(64bit) -
libgnomeui-2.so.0()(64bit) -
libgnomevfsmm-2.6.so.1()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libgtkmm-2.4.so.1()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libsigc-2.0.so.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
lib64gnomeuimm2.6 = 2.28.0-5pclos2013
lib64gnomeuimm2.6_1 = 2.28.0-5pclos2013
lib64gnomeuimm2.6_1(x86-64) = 2.28.0-5pclos2013
libgnomeuimm = 2.28.0-5pclos2013
libgnomeuimm-2.6.so.1()(64bit) -

Download

Type URL
Binary Package lib64gnomeuimm2.6_1-2.28.0-5pclos2013.x86_64.rpm
Source Package libgnomeuimm2.6-2.28.0-5pclos2013.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64gnomeuimm2.6_1 rpm package:
    # apt-get install lib64gnomeuimm2.6_1

See Also

Package Description
lib64gnomeuimm2.6_1-devel-2.28.0-5pclos2013.x86_64.rpm Development files for libgnomeui C++ wrapper
lib64gnutls-devel-3.2.21-1pclos2015.x86_64.rpm Development files for gnutls
lib64gnutls-ssl27-3.2.21-1pclos2015.x86_64.rpm Library providing a secure layer (SSL)
lib64gnutls26-2.12.7-1pclos2011.x86_64.rpm Library providing a secure layer (SSL)
lib64gnutls28-3.2.21-1pclos2015.x86_64.rpm Library providing a secure layer (SSL)
lib64goffice0.10_10-0.10.31-1pclos2016.x86_64.rpm Set of document centric objects and utilities for glib/gtk
lib64goffice0.10_10-devel-0.10.31-1pclos2016.x86_64.rpm Set of document centric objects and utilities for glib/gtk
lib64goffice0.8_8-0.8.17-1pclos2011.x86_64.rpm Set of document centric objects and utilities for glib/gtk
lib64goffice0.8_8-devel-0.8.17-1pclos2011.x86_64.rpm Set of document centric objects and utilities for glib/gtk
lib64goocanvas-devel-1.0.0-2pclos2014.x86_64.rpm New canvas widget for GTK+ that uses the cairo 2D library
lib64goocanvas2.0-devel-2.0.2-1pclos2014.x86_64.rpm New canvas widget for GTK+ that uses the cairo 2D library
lib64goocanvas2.0_9-2.0.2-1pclos2014.x86_64.rpm New canvas widget for GTK+ that uses the cairo 2D library
lib64goocanvas3-1.0.0-2pclos2014.x86_64.rpm New canvas widget for GTK+ that uses the cairo 2D library
lib64gpg-error-devel-1.26-1pclos2017.x86_64.rpm Development related files of libgpg-error
lib64gpg-error0-1.26-1pclos2017.x86_64.rpm Library containing common error values for GnuPG components
Advertisement
Advertisement