lib64gs9-9.06-1pclos2014.x86_64.rpm


Advertisement

Description

lib64gs9 - PostScript/PDF interpreter and renderer (GhostScript shared library)

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64gs9
Package version 9.06
Package release 1pclos2014
Package architecture x86_64
Package type rpm
Installed size 10.02 MB
Download size 10.02 MB
Official Mirror ftp.nluug.nl
This is the API library for programs which use the PostScript and/or
PDF interpreters of GhostScript.

Alternatives

Package Version Architecture Repository
lib64gs9 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.11)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libcups.so.2()(64bit) -
libcupsimage.so.2()(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libfontconfig.so.1()(64bit) -
libidn.so.11()(64bit) -
libjbig2dec.so.0()(64bit) -
libjpeg.so.8()(64bit) -
liblcms2.so.2()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpaper.so.1()(64bit) -
libpng12.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libtiff.so.5()(64bit) -
libz.so.1()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rtld(GNU_HASH) -

Provides

Name Value
lib64gs9 = 9.06-1pclos2014
lib64gs9(x86-64) = 9.06-1pclos2014
libgs.so.9()(64bit) -

Download

Type URL
Binary Package lib64gs9-9.06-1pclos2014.x86_64.rpm
Source Package ghostscript-9.06-1pclos2014.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64gs9 rpm package:
    # apt-get install lib64gs9

See Also

Package Description
lib64gsasl-devel-1.4.4-1pclos2012.x86_64.rpm Implementation of the Simple Authentication and Security Layer framework
lib64gsasl7-1.4.4-1pclos2012.x86_64.rpm Implementation of the Simple Authentication and Security Layer framework
lib64gsf-1_114-1.14.37-1pclos2016.x86_64.rpm GNOME Structured File library
lib64gsf-1_114-devel-1.14.37-1pclos2016.x86_64.rpm Support files necessary to compile applications with libgsf
lib64gsl-devel-2.3-2pclos2017.x86_64.rpm Development files for Scientific Library
lib64gsl19-2.3-2pclos2017.x86_64.rpm Shared libraries for Scientific Library
lib64gsm-devel-1.0.16-2pclos2016.x86_64.rpm Development libraries for a GSM speech compressor
lib64gsm1-1.0.16-2pclos2016.x86_64.rpm Shared libraries for GSM speech compressor
lib64gsmlib1-1.11-1pclos2011.x86_64.rpm Dynamic libraries from gsmlib
lib64gsmlib1-devel-1.11-1pclos2011.x86_64.rpm Header files and static libraries from gsmlib
lib64gsnmp-devel-0.3.0-2pclos2013.x86_64.rpm Development tools for the snmp protocol
lib64gsnmp0-0.3.0-2pclos2013.x86_64.rpm A library of functions for the snmp protocol
lib64gspell-devel-1.2.2-1pclos2017.x86_64.rpm A flexible API to implement spell checking in a GTK+ application
lib64gspell1_1-1.2.2-1pclos2017.x86_64.rpm A flexible API to implement spell checking in a GTK+ application
lib64gssdp-devel-0.14.16-1pclos2016.x86_64.rpm Headers for developing programs that will use gssdp
Advertisement
Advertisement