lib64gtk+2.0_0-2.24.31-1pclos2016.x86_64.rpm


Advertisement

Description

lib64gtk+2.0_0 - The GIMP Toolkit (GTK+), Bibliothek zum Erstellen von GUIs

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64gtk+2.0_0
Package version 2.24.31
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Installed size 383.18 KB
Download size 383.18 KB
Official Mirror ftp.nluug.nl
This package contains the library needed to run programs dynamically
linked with gtk+.

Alternatives

Package Version Architecture Repository
lib64gtk+2.0_0 - - -

Requires

Name Value
lib64gtk+-x11-2.0_0 = 2.24.31
libX11.so.6()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcairo.so.2()(64bit) -
libcups.so.2()(64bit) -
libgdk-x11-2.0.so.0()(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libglib2.0 >= 2.32.0
libgmodule-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libpango-1.0.so.0()(64bit) -
libpango1.0 >= 1.20.0
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
gtk2 = 2.24.31-1pclos2016
im-am-et.so()(64bit) -
im-cedilla.so()(64bit) -
im-cyrillic-translit.so()(64bit) -
im-inuktitut.so()(64bit) -
im-ipa.so()(64bit) -
im-multipress.so()(64bit) -
im-tamilvp-tsc.so()(64bit) -
im-tamilvp-uni.so()(64bit) -
im-telex.so()(64bit) -
im-thai.so()(64bit) -
im-ti-er.so()(64bit) -
im-ti-et.so()(64bit) -
im-viqr.so()(64bit) -
im-vni.so()(64bit) -
im-xim.so()(64bit) -
lib64gtk+2.0_0 = 2.24.31-1pclos2016
lib64gtk+2.0_0(x86-64) = 2.24.31-1pclos2016
libgtk+2 = 2.24.31-1pclos2016
libgtk+2.0 = 2.24.31-1pclos2016
libpixmap.so()(64bit) -
libprintbackend-cups.so()(64bit) -
libprintbackend-file.so()(64bit) -
libprintbackend-lpr.so()(64bit) -

Obsoletes

Name Value
libgtk+2 -

Download

Type URL
Binary Package lib64gtk+2.0_0-2.24.31-1pclos2016.x86_64.rpm
Source Package gtk+2.0-2.24.31-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64gtk+2.0_0 rpm package:
    # apt-get install lib64gtk+2.0_0

See Also

Package Description
lib64gtk+2.0_0-devel-2.24.31-1pclos2016.x86_64.rpm Development files for GTK+ (GIMP ToolKit) applications
lib64gtk+3.0-devel-3.22.7-1pclos2017.x86_64.rpm Development files for GTK+ (GIMP ToolKit) applications
lib64gtk+3_0-3.22.7-1pclos2017.x86_64.rpm The GIMP ToolKit (GTK+), a library for creating GUIs
lib64gtk-vnc1.0-devel-0.5.4-1pclos2016.x86_64.rpm A VNC viewer widget for GTK
lib64gtk-vnc1.0_0-0.5.4-1pclos2016.x86_64.rpm A VNC viewer widget for GTK
lib64gtk-vnc2.0-devel-0.5.4-1pclos2016.x86_64.rpm Headers and development library for gtk3-vnc
lib64gtk-vnc2.0_0-0.5.4-1pclos2016.x86_64.rpm A VNC viewer widget for GTK3
lib64gtkdatabox-devel-0.9.1.3-1pclos2012.x86_64.rpm Development files for gtkdatabox
lib64gtkdatabox0.9.1_3-0.9.1.3-1pclos2012.x86_64.rpm A Gtk+-Widget for Fast Data Display
lib64gtkglarea-devel-2.0.1-3pclos2014.x86_64.rpm Includes and static libs
lib64gtkglarea2.0-2.0.1-3pclos2014.x86_64.rpm OpenGL widget for GTK+ GUI toolkit
lib64gtkglarea5-1.2.3-10pclos2011.x86_64.rpm GtkGLArea is an OpenGL widget for GTK+ GUI toolkit
lib64gtkglarea5-devel-1.2.3-10pclos2011.x86_64.rpm GtkGLArea is an OpenGL widget for GTK+ -- includes and static libs
lib64gtkglext-1.0_0-1.2.0-4pclos2014.x86_64.rpm OpenGL extension to GTK 2.0 or later
lib64gtkglext-devel-1.2.0-4pclos2014.x86_64.rpm OpenGL extension to GTK 2.0 or later
Advertisement
Advertisement