lib64gtk-vnc2.0-devel-0.5.4-1pclos2016.x86_64.rpm


Advertisement

Description

lib64gtk-vnc2.0-devel - Headers and development library for gtk3-vnc

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64gtk-vnc2.0-devel
Package version 0.5.4
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Installed size 59.05 KB
Download size 59.05 KB
Official Mirror ftp.nluug.nl
Development support for the GTK+ 3.x VNC widget.

Alternatives

Package Version Architecture Repository
lib64gtk-vnc2.0-devel - - -

Requires

Name Value
devel(libX11(64bit)) -
devel(libcairo(64bit)) -
devel(libgdk-3(64bit)) -
devel(libgdk_pixbuf-2.0(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libgtk-3(64bit)) -
devel(libgvnc-1.0(64bit)) -
lib64gtk-vnc2.0_0 = 0.5.4-1pclos2016
pkgconfig -
pkgconfig(gtk+-3.0) >= 3.0.0
pkgconfig(gvnc-1.0) = 0.5.4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libgtk-vnc-2.0(64bit)) -
lib64gtk-vnc2.0-devel = 0.5.4-1pclos2016
lib64gtk-vnc2.0-devel(x86-64) = 0.5.4-1pclos2016
libgtk-vnc2.0-devel = 0.5.4-1pclos2016
pkgconfig(gtk-vnc-2.0) = 0.5.4

Download

Type URL
Binary Package lib64gtk-vnc2.0-devel-0.5.4-1pclos2016.x86_64.rpm
Source Package gtk-vnc-0.5.4-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64gtk-vnc2.0-devel rpm package:
    # apt-get install lib64gtk-vnc2.0-devel

See Also

Package Description
lib64gtk-vnc2.0_0-0.5.4-1pclos2016.x86_64.rpm A VNC viewer widget for GTK3
lib64gtkdatabox-devel-0.9.1.3-1pclos2012.x86_64.rpm Development files for gtkdatabox
lib64gtkdatabox0.9.1_3-0.9.1.3-1pclos2012.x86_64.rpm A Gtk+-Widget for Fast Data Display
lib64gtkglarea-devel-2.0.1-3pclos2014.x86_64.rpm Includes and static libs
lib64gtkglarea2.0-2.0.1-3pclos2014.x86_64.rpm OpenGL widget for GTK+ GUI toolkit
lib64gtkglarea5-1.2.3-10pclos2011.x86_64.rpm GtkGLArea is an OpenGL widget for GTK+ GUI toolkit
lib64gtkglarea5-devel-1.2.3-10pclos2011.x86_64.rpm GtkGLArea is an OpenGL widget for GTK+ -- includes and static libs
lib64gtkglext-1.0_0-1.2.0-4pclos2014.x86_64.rpm OpenGL extension to GTK 2.0 or later
lib64gtkglext-devel-1.2.0-4pclos2014.x86_64.rpm OpenGL extension to GTK 2.0 or later
lib64gtkhotkey-devel-0.2.1-1pclos2014.x86_64.rpm Development files for gtkhotkey
lib64gtkhotkey1-0.2.1-1pclos2014.x86_64.rpm Platform Independent Hotkey Handling for GTK+ Applications
lib64gtkhtml-3.14-devel-3.32.2-2pclos2013.x86_64.rpm Development libraries, header files and utilities for GtkHTML
lib64gtkhtml-3.14_19-3.32.2-2pclos2013.x86_64.rpm Libraries for GtkHTML
lib64gtkhtml2-devel-2.11.1-4pclos2014.x86_64.rpm Static libraries, include files for GtkHTML2
lib64gtkhtml2_0-2.11.1-4pclos2014.x86_64.rpm GtkHTML 2
Advertisement
Advertisement