lib64gtkglext-1.0_0-1.2.0-4pclos2014.x86_64.rpm


Advertisement

Description

lib64gtkglext-1.0_0 - OpenGL extension to GTK 2.0 or later

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64gtkglext-1.0_0
Package version 1.2.0
Package release 4pclos2014
Package architecture x86_64
Package type rpm
Installed size 413.34 KB
Download size 413.34 KB
Official Mirror ftp.nluug.nl
GtkGLExt is an OpenGL extension to GTK 2.0 or later.
GtkGLExt provides the GDK objects to support OpenGL rendering in GTK,
and GtkWidget API add-ons to make GTK+ widgets OpenGL-capable.
As opposed to Jane Loff's GtkGLArea , it does not provide any OpenGL widget,
but an interface to use OpenGL on *ANY* GTK+ widget.

Alternatives

Package Version Architecture Repository
lib64gtkglext-1.0_0 - - -

Requires

Name Value
libGL.so.1()(64bit) -
libGLU.so.1()(64bit) -
libX11.so.6()(64bit) -
libXmu.so.6()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libgdk-x11-2.0.so.0()(64bit) -
libgdkglext-x11-1.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgmodule-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpango-1.0.so.0()(64bit) -
libpangox-1.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
gtkglext = 1.2.0-4pclos2014
lib64gtkglext-1.0_0 = 1.2.0-4pclos2014
lib64gtkglext-1.0_0(x86-64) = 1.2.0-4pclos2014
libgdkglext-x11-1.0.so.0()(64bit) -
libgtkglext-x11-1.0.so.0()(64bit) -

Obsoletes

Name Value
gtkglext -

Download

Type URL
Binary Package lib64gtkglext-1.0_0-1.2.0-4pclos2014.x86_64.rpm
Source Package gtkglext-1.2.0-4pclos2014.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64gtkglext-1.0_0 rpm package:
    # apt-get install lib64gtkglext-1.0_0

See Also

Package Description
lib64gtkglext-devel-1.2.0-4pclos2014.x86_64.rpm OpenGL extension to GTK 2.0 or later
lib64gtkhotkey-devel-0.2.1-1pclos2014.x86_64.rpm Development files for gtkhotkey
lib64gtkhotkey1-0.2.1-1pclos2014.x86_64.rpm Platform Independent Hotkey Handling for GTK+ Applications
lib64gtkhtml-3.14-devel-3.32.2-2pclos2013.x86_64.rpm Development libraries, header files and utilities for GtkHTML
lib64gtkhtml-3.14_19-3.32.2-2pclos2013.x86_64.rpm Libraries for GtkHTML
lib64gtkhtml2-devel-2.11.1-4pclos2014.x86_64.rpm Static libraries, include files for GtkHTML2
lib64gtkhtml2_0-2.11.1-4pclos2014.x86_64.rpm GtkHTML 2
lib64gtkhtml4.0-devel-4.10.0-1pclos2015.x86_64.rpm Development libraries, header files and utilities for GtkHTML
lib64gtkhtml4.0_0-4.10.0-1pclos2015.x86_64.rpm Libraries for GtkHTML
lib64gtkimageview-devel-1.6.4-5pclos2016.x86_64.rpm Static libraries and header files of gtkimageview
lib64gtkimageview0-1.6.4-5pclos2016.x86_64.rpm Simple image viewer widget for GTK
lib64gtkmathview-devel-0.8.0-3pclos2014.x86_64.rpm Libraries and include files for gtkmathview
lib64gtkmathview0-0.8.0-3pclos2014.x86_64.rpm Libraries for gtkmathview
lib64gtkmm2.4-devel-2.24.5-1pclos2016.x86_64.rpm Headers and development files of gtkmm
lib64gtkmm2.4-static-devel-2.24.5-1pclos2016.x86_64.rpm Static libraries of gtkmm
Advertisement
Advertisement