lib64gtkmm3.0-devel-3.20.1-1pclos2016.x86_64.rpm


Advertisement

Description

lib64gtkmm3.0-devel - Headers and development files of gtkmm

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64gtkmm3.0-devel
Package version 3.20.1
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Installed size 5.08 MB
Download size 5.08 MB
Official Mirror ftp.nluug.nl
This package contains the headers and development files that are needed,
when trying to develop or compile applications which need gtkmm.

Alternatives

Package Version Architecture Repository
lib64gtkmm3.0-devel - - -

Requires

Name Value
devel(libatkmm-1.6(64bit)) -
devel(libcairomm-1.0(64bit)) -
devel(libgcc_s(64bit)) -
devel(libgdk-3(64bit)) -
devel(libgdk_pixbuf-2.0(64bit)) -
devel(libgdkmm-3.0(64bit)) -
devel(libgiomm-2.4(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libglibmm-2.4(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libgtk-3(64bit)) -
devel(libm(64bit)) -
devel(libpangomm-1.4(64bit)) -
devel(libsigc-2.0(64bit)) -
devel(libstdc++(64bit)) -
lib64gtkmm3.0_1 = 3.20.1-1pclos2016
pkgconfig -
pkgconfig(atkmm-1.6) >= 2.24.2
pkgconfig(cairomm-1.0) >= 1.12.0
pkgconfig(gdk-pixbuf-2.0) >= 2.26.0
pkgconfig(gdkmm-3.0) -
pkgconfig(giomm-2.4) >= 2.48.0
pkgconfig(gtk+-3.0) >= 3.20.0
pkgconfig(gtk+-unix-print-3.0) -
pkgconfig(pangomm-1.4) >= 2.38.2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libgdkmm-3.0(64bit)) -
devel(libgtkmm-3.0(64bit)) -
gtkmm3.0-devel = 3.20.1-1pclos2016
lib64gtkmm3.0-devel = 3.20.1-1pclos2016
lib64gtkmm3.0-devel(x86-64) = 3.20.1-1pclos2016
pkgconfig(gdkmm-3.0) = 3.20.1
pkgconfig(gtkmm-3.0) = 3.20.1

Download

Type URL
Binary Package lib64gtkmm3.0-devel-3.20.1-1pclos2016.x86_64.rpm
Source Package gtkmm3.0-3.20.1-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64gtkmm3.0-devel rpm package:
    # apt-get install lib64gtkmm3.0-devel

See Also

Package Description
lib64gtkmm3.0-static-devel-3.20.1-1pclos2016.x86_64.rpm Static libraries of gtkmm
lib64gtkmm3.0_1-3.20.1-1pclos2016.x86_64.rpm C++ interface for popular GUI library gtk+
lib64gtksourceview-1.0-devel-1.8.5-3pclos2014.x86_64.rpm Libraries and include files for GtkSourceView
lib64gtksourceview-1.0_0-1.8.5-3pclos2014.x86_64.rpm Source code viewing library
lib64gtksourceview2-2.0_0-2.10.5-5pclos2015.x86_64.rpm Source code viewing library
lib64gtksourceview2-2.0_0-devel-2.10.5-5pclos2015.x86_64.rpm Libraries and include files for GtkSourceView
lib64gtksourceview3.0-devel-3.14.4-2pclos2015.x86_64.rpm Libraries and include files for GtkSourceView
lib64gtksourceview3.0_1-3.14.4-2pclos2015.x86_64.rpm Source code viewing library
lib64gtksourceviewmm-2.0-devel-2.10.2-2pclos2014.x86_64.rpm Libraries and include files for GtkSourceView
lib64gtksourceviewmm-2.0_2-2.10.2-2pclos2014.x86_64.rpm Source code viewing library
lib64gtksourceviewmm3.0-devel-3.12.0-2pclos2015.x86_64.rpm Libraries and include files for GtkSourceView
lib64gtksourceviewmm3.0_0-3.12.0-2pclos2015.x86_64.rpm Source code viewing library
lib64gtkspell-devel-2.0.16-1pclos2014.x86_64.rpm Spell-checking addon for GTK's TextView widget
lib64gtkspell0-2.0.16-1pclos2014.x86_64.rpm Spell-checking addon for GTK's TextView widget
lib64gtkspell3-devel-3.0.7-1pclos2016.x86_64.rpm Development files for gtkspell3
Advertisement
Advertisement