lib64gtkspell3-devel-3.0.7-1pclos2016.x86_64.rpm


Advertisement

Description

lib64gtkspell3-devel - Development files for gtkspell3

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64gtkspell3-devel
Package version 3.0.7
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Installed size 96.64 KB
Download size 96.64 KB
Official Mirror ftp.nluug.nl
The lib64gtkspell3-devel package contains libraries and header files for
developing applications that use GtkSpell API version 3.0.

Alternatives

Package Version Architecture Repository
lib64gtkspell3-devel - - -

Requires

Name Value
devel(libenchant(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libgtk-3(64bit)) -
lib64gtkspell3_3_0 = 3.0.7-1pclos2016
pkgconfig -
pkgconfig(enchant) -
pkgconfig(glib-2.0) -
pkgconfig(gtk+-3.0) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libgtkspell3-3(64bit)) -
gtkspell3-devel = 3.0.7-1pclos2016
lib64gtkspell3-devel = 3.0.7-1pclos2016
lib64gtkspell3-devel(x86-64) = 3.0.7-1pclos2016
pkgconfig(gtkspell3-3.0) = 3.0.7

Download

Type URL
Binary Package lib64gtkspell3-devel-3.0.7-1pclos2016.x86_64.rpm
Source Package gtkspell3-3.0.7-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64gtkspell3-devel rpm package:
    # apt-get install lib64gtkspell3-devel

See Also

Package Description
lib64gtkspell3_3_0-3.0.7-1pclos2016.x86_64.rpm Libraries for gtkspell3
lib64gtkxmhtml1-1.4.2-19pclos2011.x86_64.rpm Libraries for gtkxmHTML
lib64gtop2.0-devel-2.34.2-1pclos2017.x86_64.rpm Development files for libgtop
lib64gtop2.0_10-2.34.2-1pclos2017.x86_64.rpm The LibGTop library
lib64gudev1.0-devel-168-6pclos2011.x86_64.rpm Header files for adding libudev support to applications that use glib
lib64gudev1.0_0-168-6pclos2011.x86_64.rpm Libraries for adding libudev support to applications that use glib
lib64guess-devel-1.0-1pclos2011.x86_64.rpm A high-speed character set detection library
lib64guess-devel-1.2-2pclos2014.x86_64.rpm A high-speed character set detection library
lib64guess1-1.0-1pclos2011.x86_64.rpm A high-speed character set detection library
lib64guess1-1.2-2pclos2014.x86_64.rpm A high-speed character set detection library
lib64guichan0-0.8.2-2pclos2013.x86_64.rpm Small efficient C++ GUI library designed for games
lib64guichan0-devel-0.8.2-2pclos2013.x86_64.rpm Development files for lib64guichan0
lib64guile1.8-devel-1.8.8-6pclos2015.x86_64.rpm Development headers and static library for libguile
lib64guile17-1.8.8-6pclos2015.x86_64.rpm Libraries for Guile 1.8.8
lib64gupnp-av-devel-0.12.6-1pclos2014.x86_64.rpm Development package for gupnp-av
Advertisement
Advertisement