lib64guess-devel-1.0-1pclos2011.x86_64.rpm


Advertisement

Description

lib64guess-devel - A high-speed character set detection library

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64guess-devel
Package version 1.0
Package release 1pclos2011
Package architecture x86_64
Package type rpm
Installed size 3.38 KB
Download size 3.38 KB
Official Mirror ftp.nluug.nl
Libguess is a high-speed character set detection library. It employs
discrete-finite automata to deduce the character set of an imput buffer.
Install this if you want to build applications with libguess.

Alternatives

Package Version Architecture Repository
lib64guess-devel-1.2-2pclos2014.x86_64.rpm 1.2 x86_64 PCLinuxOS x86_64
lib64guess-devel - - -

Requires

Name Value
devel(libmowgli(64bit)) -
lib64guess1 = 1.0-1pclos2011
pkgconfig -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libguess(64bit)) -
lib64guess-devel = 1.0-1pclos2011
lib64guess-devel(x86-64) = 1.0-1pclos2011
libguess-devel = 1.0-1pclos2011
pkgconfig(libguess) = 1.0

Download

Type URL
Binary Package lib64guess-devel-1.0-1pclos2011.x86_64.rpm
Source Package libguess-1.0-1pclos2011.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64guess-devel rpm package:
    # apt-get install lib64guess-devel

See Also

Package Description
lib64guess1-1.0-1pclos2011.x86_64.rpm A high-speed character set detection library
lib64guess1-1.2-2pclos2014.x86_64.rpm A high-speed character set detection library
lib64guichan0-0.8.2-2pclos2013.x86_64.rpm Small efficient C++ GUI library designed for games
lib64guichan0-devel-0.8.2-2pclos2013.x86_64.rpm Development files for lib64guichan0
lib64guile1.8-devel-1.8.8-6pclos2015.x86_64.rpm Development headers and static library for libguile
lib64guile17-1.8.8-6pclos2015.x86_64.rpm Libraries for Guile 1.8.8
lib64gupnp-av-devel-0.12.6-1pclos2014.x86_64.rpm Development package for gupnp-av
lib64gupnp-av1.0_2-0.12.6-1pclos2014.x86_64.rpm A collection of helpers for building UPnP AV applications
lib64gupnp-devel-0.20.15-1pclos2016.x86_64.rpm Headers for developing programs that will use gupnp
lib64gupnp-dlna-devel-0.10.4-1pclos2016.x86_64.rpm Development package for gupnp-dlna
lib64gupnp-dlna2.0_3-0.10.4-1pclos2016.x86_64.rpm A collection of helpers for building UPnP DLNA applications
lib64gupnp-igd-devel-0.2.4-1pclos2014.x86_64.rpm Development package for gupnp-igd
lib64gupnp-igd1.0_4-0.2.4-1pclos2014.x86_64.rpm Handle Internet Gateway Device port mappings
lib64gupnp1.0_4-0.20.15-1pclos2016.x86_64.rpm Main library for gupnp
lib64gusb-devel-0.2.9-1pclos2016.x86_64.rpm Development libraries and headers for gusb
Advertisement
Advertisement