lib64guile1.8-devel-1.8.8-6pclos2015.x86_64.rpm


Advertisement

Description

lib64guile1.8-devel - Development headers and static library for libguile

Distribution: PCLinuxOS
Repository: PCLinuxOS x86_64
Package name: lib64guile1.8-devel
Package version: 1.8.8
Package release: 6pclos2015
Package architecture: x86_64
Package type: rpm
Installed size: 1.97 MB
Download size: 1.97 MB
Official Mirror: ftp.nluug.nl
This package contains the development headers and the static library for libguile. C headers, aclocal macros, the `guile1.4-snarf' and `guile-config' utilities, and static `libguile' library for Guile, the GNU Ubiquitous Intelligent Language for Extension

Alternatives

Requires

Provides

  • devel(libguile(64bit))
  • guile1.8-devel = 1.8.8-6pclos2015
  • lib64guile1.8-devel = 1.8.8-6pclos2015
  • lib64guile1.8-devel(x86-64) = 1.8.8-6pclos2015
  • libguile1.8-devel = 1.8.8-6pclos2015
  • pkgconfig(guile-1.8) = 1.8.8

Conflicts

  • lib64guile-devel >= 2.0.3

Obsoletes

  • lib64guile-devel < 1.8.8-4
  • lib64guile17-devel

    Install Howto

    1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
      rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
      
    2. Update the package index:
      # apt-get update
    3. Install lib64guile1.8-devel rpm package:
      # apt-get install lib64guile1.8-devel
    Advertisement
    Advertisement