lib64guile17-1.8.8-6pclos2015.x86_64.rpm


Advertisement

Description

lib64guile17 - Libraries for Guile 1.8.8

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64guile17
Package version 1.8.8
Package release 6pclos2015
Package architecture x86_64
Package type rpm
Installed size 1.01 MB
Download size 1.01 MB
Official Mirror ftp.nluug.nl
This package contains Guile shared object libraries. Guile is the GNU
Ubiquitous Intelligent Language for Extension.

Alternatives

Package Version Architecture Repository
lib64guile17 - - -

Requires

Name Value
guile1.8-runtime = 1.8.8-6pclos2015
ld-linux-x86-64.so.2()(64bit) -
ld-linux-x86-64.so.2(GLIBC_2.2.5)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.11)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcrypt.so.1()(64bit) -
libcrypt.so.1(GLIBC_2.2.5)(64bit) -
libgmp.so.10()(64bit) -
libguile.so.17()(64bit) -
libltdl.so.7()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libreadline.so.6()(64bit) -
libtinfo.so.5()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -

Provides

Name Value
lib64guile17 = 1.8.8-6pclos2015
lib64guile17(x86-64) = 1.8.8-6pclos2015
libguile-srfi-srfi-1-v-3.so.3()(64bit) -
libguile-srfi-srfi-13-14-v-3.so.3()(64bit) -
libguile-srfi-srfi-4-v-3.so.3()(64bit) -
libguile-srfi-srfi-60-v-2.so.2()(64bit) -
libguile.so.17()(64bit) -
libguilereadline-v-17.so.17()(64bit) -

Download

Type URL
Binary Package lib64guile17-1.8.8-6pclos2015.x86_64.rpm
Source Package guile1.8-1.8.8-6pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64guile17 rpm package:
    # apt-get install lib64guile17

See Also

Package Description
lib64gupnp-av-devel-0.12.6-1pclos2014.x86_64.rpm Development package for gupnp-av
lib64gupnp-av1.0_2-0.12.6-1pclos2014.x86_64.rpm A collection of helpers for building UPnP AV applications
lib64gupnp-devel-0.20.15-1pclos2016.x86_64.rpm Headers for developing programs that will use gupnp
lib64gupnp-dlna-devel-0.10.4-1pclos2016.x86_64.rpm Development package for gupnp-dlna
lib64gupnp-dlna2.0_3-0.10.4-1pclos2016.x86_64.rpm A collection of helpers for building UPnP DLNA applications
lib64gupnp-igd-devel-0.2.4-1pclos2014.x86_64.rpm Development package for gupnp-igd
lib64gupnp-igd1.0_4-0.2.4-1pclos2014.x86_64.rpm Handle Internet Gateway Device port mappings
lib64gupnp1.0_4-0.20.15-1pclos2016.x86_64.rpm Main library for gupnp
lib64gusb-devel-0.2.9-1pclos2016.x86_64.rpm Development libraries and headers for gusb
lib64gusb2-0.2.9-1pclos2016.x86_64.rpm GLib wrapper around libusb1
lib64gutenprint2-5.2.10-1pclos2014.x86_64.rpm Shared library for high-quality image printing
lib64gutenprint2-devel-5.2.10-1pclos2014.x86_64.rpm Headers and links for compiling against libgutenprint
lib64gutenprintui2_1-5.2.10-1pclos2014.x86_64.rpm Shared library for Gutenprint GUI with GTK 2.x
lib64gutenprintui2_1-devel-5.2.10-1pclos2014.x86_64.rpm Headers and links for compiling against libgutenprintui2
lib64gvc5-2.24.0-5pclos2011.x86_64.rpm Shared library for graphviz
Advertisement
Advertisement