lib64gvnc1.0-devel-0.5.4-1pclos2016.x86_64.rpm


Advertisement

Description

lib64gvnc1.0-devel - Header files for core library of gtk-vnc

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64gvnc1.0-devel
Package version 0.5.4
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Installed size 156.22 KB
Download size 156.22 KB
Official Mirror ftp.nluug.nl
Development files for core library of gtk-vnc.

Alternatives

Package Version Architecture Repository
lib64gvnc1.0-devel - - -

Requires

Name Value
devel(libgcrypt(64bit)) -
devel(libgdk_pixbuf-2.0(64bit)) -
devel(libgio-2.0(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgnutls(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libsasl2(64bit)) -
devel(libz(64bit)) -
lib64gvnc1.0_0 = 0.5.4-1pclos2016
pkgconfig -
pkgconfig(gobject-2.0) >= 2.10.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libgvnc-1.0(64bit)) -
lib64gvnc1.0-devel = 0.5.4-1pclos2016
lib64gvnc1.0-devel(x86-64) = 0.5.4-1pclos2016
libgvnc1.0-devel = 0.5.4-1pclos2016
pkgconfig(gvnc-1.0) = 0.5.4

Download

Type URL
Binary Package lib64gvnc1.0-devel-0.5.4-1pclos2016.x86_64.rpm
Source Package gtk-vnc-0.5.4-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64gvnc1.0-devel rpm package:
    # apt-get install lib64gvnc1.0-devel

See Also

Package Description
lib64gvnc1.0_0-0.5.4-1pclos2016.x86_64.rpm Core library for gtk-vnc
lib64gvpr2-2.38.0-1pclos2014.x86_64.rpm Shared library for graphviz
lib64gweather-devel-3.6.2-2pclos2014.x86_64.rpm GNOME Weather applet library
lib64gweather1-3.6.2-2pclos2014.x86_64.rpm GNOME Weather applet library
lib64gwengui-gtk2_0-4.3.0-1pclos2011.x86_64.rpm A multi-platform helper library for other libraries
lib64gwengui-qt4_0-4.3.0-1pclos2011.x86_64.rpm A multi-platform helper library for other libraries
lib64gwenhywfar-devel-4.3.0-1pclos2011.x86_64.rpm Gwenhywfar development kit
lib64gwenhywfar60-4.3.0-1pclos2011.x86_64.rpm A multi-platform helper library for other libraries
lib64gxim-devel-0.3.3-1pclos2011.x86_64.rpm Development files for libgxim
lib64gxim2-0.3.3-1pclos2011.x86_64.rpm Shared library for libgxim
lib64gxps-devel-0.2.2-1pclos2015.x86_64.rpm Development libraries, header files and utilities for libgxps
lib64gxps2-0.2.2-1pclos2015.x86_64.rpm Libraries for libgxps
lib64gypsy-devel-0.8-1pclos2011.x86_64.rpm Development package for gypsy
lib64gypsy0-0.8-1pclos2011.x86_64.rpm Libraries for gypsys
lib64hackrf-devel-2015.07.2-1pclos2016.x86_64.rpm Development files for hackrf
Advertisement
Advertisement