lib64gvnc1.0_0-0.5.4-1pclos2016.x86_64.rpm


Advertisement

Description

lib64gvnc1.0_0 - Core library for gtk-vnc

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64gvnc1.0_0
Package version 0.5.4
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Installed size 187.25 KB
Download size 187.25 KB
Official Mirror ftp.nluug.nl
Runtime core library for gtk-vnc.

Alternatives

Package Version Architecture Repository
lib64gvnc1.0_0 - - -

Requires

Name Value
gtk-vnc-i18n >= 0.5.4-1pclos2016
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libgcrypt.so.11()(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgnutls.so.28()(64bit) -
libgobject-2.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libsasl2.so.2()(64bit) -
libz.so.1()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -

Provides

Name Value
lib64gvnc1.0_0 = 0.5.4-1pclos2016
lib64gvnc1.0_0(x86-64) = 0.5.4-1pclos2016
libgvnc-1.0.so.0()(64bit) -

Download

Type URL
Binary Package lib64gvnc1.0_0-0.5.4-1pclos2016.x86_64.rpm
Source Package gtk-vnc-0.5.4-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64gvnc1.0_0 rpm package:
    # apt-get install lib64gvnc1.0_0

See Also

Package Description
lib64gvpr2-2.38.0-1pclos2014.x86_64.rpm Shared library for graphviz
lib64gweather-devel-3.6.2-2pclos2014.x86_64.rpm GNOME Weather applet library
lib64gweather1-3.6.2-2pclos2014.x86_64.rpm GNOME Weather applet library
lib64gwengui-gtk2_0-4.3.0-1pclos2011.x86_64.rpm A multi-platform helper library for other libraries
lib64gwengui-qt4_0-4.3.0-1pclos2011.x86_64.rpm A multi-platform helper library for other libraries
lib64gwenhywfar-devel-4.3.0-1pclos2011.x86_64.rpm Gwenhywfar development kit
lib64gwenhywfar60-4.3.0-1pclos2011.x86_64.rpm A multi-platform helper library for other libraries
lib64gxim-devel-0.3.3-1pclos2011.x86_64.rpm Development files for libgxim
lib64gxim2-0.3.3-1pclos2011.x86_64.rpm Shared library for libgxim
lib64gxps-devel-0.2.2-1pclos2015.x86_64.rpm Development libraries, header files and utilities for libgxps
lib64gxps2-0.2.2-1pclos2015.x86_64.rpm Libraries for libgxps
lib64gypsy-devel-0.8-1pclos2011.x86_64.rpm Development package for gypsy
lib64gypsy0-0.8-1pclos2011.x86_64.rpm Libraries for gypsys
lib64hackrf-devel-2015.07.2-1pclos2016.x86_64.rpm Development files for hackrf
lib64hackrf0-2015.07.2-1pclos2016.x86_64.rpm Library files for hackrf
Advertisement
Advertisement