lib64hermes1-devel-1.3.3-4pclos2011.x86_64.rpm


Advertisement

Description

lib64hermes1-devel - Headers for developing programs that will use hermes

Distribution: PCLinuxOS
Repository: PCLinuxOS x86_64
Package name: lib64hermes1-devel
Package version: 1.3.3
Package release: 4pclos2011
Package architecture: x86_64
Package type: rpm
Installed size: 30.67 KB
Download size: 30.67 KB
Official Mirror: ftp.nluug.nl
This package contains the headers that programmers will need to develop applications which will use hermes.

Alternatives

Requires

  • lib64hermes1 = 1.3.3
  • rpmlib(CompressedFileNames) <= 3.0.4-1
  • rpmlib(PayloadFilesHavePrefix) <= 4.0-1
  • rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

  • Hermes-devel
  • devel(libHermes(64bit))
  • hermes-devel
  • lib64hermes1-devel = 1.3.3-4pclos2011
  • lib64hermes1-devel(x86-64) = 1.3.3-4pclos2011
  • libhermes-devel

Obsoletes

  • Hermes-devel
  • hermes-devel

    Install Howto

    1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
      rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
      
    2. Update the package index:
      # apt-get update
    3. Install lib64hermes1-devel rpm package:
      # apt-get install lib64hermes1-devel
    Advertisement
    Advertisement