lib64ibverbs1-1.1.7-1pclos2014.x86_64.rpm


Advertisement

Description

lib64ibverbs1 - A library for direct userspace use of RDMA (InfiniBand/iWARP) hardware

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64ibverbs1
Package version 1.1.7
Package release 1pclos2014
Package architecture x86_64
Package type rpm
Installed size 101.27 KB
Download size 101.27 KB
Official Mirror ftp.nluug.nl
libibverbs is a library that allows userspace processes to use RDMA "verbs" as
described in the InfiniBand Architecture Specification and the RDMA Protocol
Verbs Specification. This includes direct hardware access from userspace to
InfiniBand/iWARP adapters (kernel bypass) for fast path operations. For this
library to be useful, a device-specific plug-in module should also be
installed.
This package contains the shared libibverbs library.

Alternatives

Package Version Architecture Repository
lib64ibverbs1-1.1.8-1pclos2015.x86_64.rpm 1.1.8 x86_64 PCLinuxOS x86_64
lib64ibverbs1 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rtld(GNU_HASH) -

Provides

Name Value
lib64ibverbs1 = 1.1.7-1pclos2014
lib64ibverbs1(x86-64) = 1.1.7-1pclos2014
libibverbs.so.1()(64bit) -
libibverbs.so.1(IBVERBS_1.0)(64bit) -
libibverbs.so.1(IBVERBS_1.1)(64bit) -

Download

Type URL
Binary Package lib64ibverbs1-1.1.7-1pclos2014.x86_64.rpm
Source Package libibverbs-1.1.7-1pclos2014.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64ibverbs1 rpm package:
    # apt-get install lib64ibverbs1

See Also

Package Description
lib64ical-devel-0.46-2pclos2011.x86_64.rpm Files for developing applications that use libical
lib64ical0-0.46-2pclos2011.x86_64.rpm Files for developing applications that use libical
lib64icalss0-0.46-2pclos2011.x86_64.rpm Files for developing applications that use libical
lib64icalvcal0-0.46-2pclos2011.x86_64.rpm Files for developing applications that use libical
lib64ice-devel-1.0.9-2pclos2016.x86_64.rpm Development files for libice
lib64ice-static-devel-1.0.9-2pclos2016.x86_64.rpm Static development files for libice
lib64ice6-1.0.9-2pclos2016.x86_64.rpm X Inter Client Exchange Library
lib64icu-devel-51.2-3pclos2015.x86_64.rpm Development files for the International Components for Unicode
lib64icu-devel-56.1-1pclos2016.x86_64.rpm Development files for the International Components for Unicode
lib64icu44-4.4-2pclos2011.x86_64.rpm Libraries for the International Components for Unicode
lib64icu51-51.2-3pclos2015.x86_64.rpm Libraries for the International Components for Unicode
lib64icu56-56.1-1pclos2016.x86_64.rpm Libraries for the International Components for Unicode
lib64id3_3.8_3-3.8.3-14pclos2011.x86_64.rpm Id3lib libraries
lib64id3_3.8_3-devel-3.8.3-14pclos2011.x86_64.rpm Headers for developing programs that will use id3lib
lib64id3_3.8_3-static-devel-3.8.3-14pclos2011.x86_64.rpm Id3lib static libraries
Advertisement
Advertisement