lib64icu-devel-51.2-3pclos2015.x86_64.rpm


Advertisement

Description

lib64icu-devel - Development files for the International Components for Unicode

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64icu-devel
Package version 51.2
Package release 3pclos2015
Package architecture x86_64
Package type rpm
Installed size 3.88 MB
Download size 3.88 MB
Official Mirror ftp.nluug.nl
Development files and headers for the International Components for Unicode.

Alternatives

Package Version Architecture Repository
lib64icu-devel-56.1-1pclos2016.x86_64.rpm 56.1 x86_64 PCLinuxOS x86_64
lib64icu-devel - - -

Requires

Name Value
devel(libdl(64bit)) -
devel(libgcc_s(64bit)) -
devel(libicudata(64bit)) -
devel(libicui18n(64bit)) -
devel(libicule(64bit)) -
devel(libicutu(64bit)) -
devel(libicuuc(64bit)) -
devel(libm(64bit)) -
devel(libstdc++(64bit)) -
lib64icu51 = 51.2
pkgconfig -
pkgconfig(icu-i18n) -
pkgconfig(icu-le) -
pkgconfig(icu-uc) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libicudata(64bit)) -
devel(libicui18n(64bit)) -
devel(libicuio(64bit)) -
devel(libicule(64bit)) -
devel(libiculx(64bit)) -
devel(libicutest(64bit)) -
devel(libicutu(64bit)) -
devel(libicuuc(64bit)) -
icu-devel = 51.2-3pclos2015
icu51-devel = 51.2-3pclos2015
lib64icu-devel = 51.2-3pclos2015
lib64icu-devel(x86-64) = 51.2-3pclos2015
libicu-devel = 51.2-3pclos2015
pkgconfig(icu-i18n) = 51.2
pkgconfig(icu-io) = 51.2
pkgconfig(icu-le) = 51.2
pkgconfig(icu-lx) = 51.2
pkgconfig(icu-uc) = 51.2

Obsoletes

Name Value
lib64icu34-devel -
lib64icu36-devel -

Download

Type URL
Binary Package lib64icu-devel-51.2-3pclos2015.x86_64.rpm
Source Package icu-51.2-3pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64icu-devel rpm package:
    # apt-get install lib64icu-devel

See Also

Package Description
lib64icu44-4.4-2pclos2011.x86_64.rpm Libraries for the International Components for Unicode
lib64icu51-51.2-3pclos2015.x86_64.rpm Libraries for the International Components for Unicode
lib64icu56-56.1-1pclos2016.x86_64.rpm Libraries for the International Components for Unicode
lib64id3_3.8_3-3.8.3-14pclos2011.x86_64.rpm Id3lib libraries
lib64id3_3.8_3-devel-3.8.3-14pclos2011.x86_64.rpm Headers for developing programs that will use id3lib
lib64id3_3.8_3-static-devel-3.8.3-14pclos2011.x86_64.rpm Id3lib static libraries
lib64id3tag-devel-0.15.1b-7pclos2011.x86_64.rpm Development tools for programs which will use the libid3tag library
lib64id3tag0-0.15.1b-7pclos2011.x86_64.rpm Library for reading and writing ID3v1 and ID3v2 tags
lib64idn-devel-1.32-1pclos2015.x86_64.rpm Development files for the lib64idn11 library
lib64idn11-1.32-1pclos2015.x86_64.rpm Internationalized string processing library
lib64idn11-java-1.32-1pclos2015.x86_64.rpm Java support for the libidn
lib64idn11-mono-1.32-1pclos2015.x86_64.rpm Mono support for the libidn
lib64iec16022-devel-0.2.4-2pclos2016.x86_64.rpm ISO/IEC 16022 development files
lib64iec16022_0-0.2.4-2pclos2016.x86_64.rpm ISO/IEC 16022 libraries
lib64iec61883-devel-1.2.0-3pclos2016.x86_64.rpm Development libs for libiec61883
Advertisement
Advertisement