lib64indicator3-tools-12.10.1-2pclos2015.x86_64.rpm


Advertisement

Description

lib64indicator3-tools - libindicator3 tool

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64indicator3-tools
Package version 12.10.1
Package release 2pclos2015
Package architecture x86_64
Package type rpm
Installed size 84.24 KB
Download size 84.24 KB
Official Mirror ftp.nluug.nl
Tool to load libindicator3 plugins.

Alternatives

Package Version Architecture Repository
lib64indicator3-tools - - -

Requires

Name Value
libatk-1.0.so.0()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libcairo-gobject.so.2()(64bit) -
libcairo.so.2()(64bit) -
libgdk-3.so.0()(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgmodule-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-3.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libindicator.so.7()(64bit) -
libindicator3.so.7()(64bit) -
libm.so.6()(64bit) -
libpango-1.0.so.0()(64bit) -
libpangocairo-1.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -

Provides

Name Value
lib64indicator3-tools = 12.10.1-2pclos2015
lib64indicator3-tools(x86-64) = 12.10.1-2pclos2015
libdummy-indicator-blank.so()(64bit) -
libdummy-indicator-entry-func.so()(64bit) -
libdummy-indicator-null.so()(64bit) -
libdummy-indicator-signaler.so()(64bit) -
libdummy-indicator-simple.so()(64bit) -
libdummy-indicator-visible.so()(64bit) -

Obsoletes

Name Value
libindicator-gtk3-tools -

Download

Type URL
Binary Package lib64indicator3-tools-12.10.1-2pclos2015.x86_64.rpm
Source Package libindicator-12.10.1-2pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64indicator3-tools rpm package:
    # apt-get install lib64indicator3-tools

See Also

Package Description
lib64indicator3_7-12.10.1-2pclos2015.x86_64.rpm libindicator3 library
lib64indiclient-static-devel-1.2.0-3pclos2017.x86_64.rpm INDI indiclient static development file
lib64iniparser-devel-3.1-2pclos2015.x86_64.rpm Header files, libraries and development documentation for iniparser
lib64iniparser0-3.1-2pclos2015.x86_64.rpm C library for parsing "INI-style" files
lib64injeqt-devel-1.1.0-1pclos2017.x86_64.rpm Header files for injeqt
lib64injeqt1-1.1.0-1pclos2017.x86_64.rpm Main library for injeqt
lib64inklevel-devel-0.9.1-1pclos2015.x86_64.rpm Headers and links to compile against the "lib64inklevel5" library
lib64inklevel5-0.9.1-1pclos2015.x86_64.rpm Library to determine the ink levels of HP and Epson inkjets
lib64inotifytools-devel-3.13-1pclos2011.x86_64.rpm Development files for inotifytools
lib64inotifytools0-3.13-1pclos2011.x86_64.rpm Inotify interface library
lib64input-devel-1.6.0-1pclos2017.x86_64.rpm Development libraries, header files and utilities for soup
lib64input10-1.6.0-1pclos2017.x86_64.rpm Libraries for libinput
lib64input5-0.6.0-1pclos2014.x86_64.rpm Libraries for libinput
lib64intl8-0.19.8.1-1pclos2017.x86_64.rpm Basic libintl library for internationalization
lib64iodbc-devel-3.52.8-1pclos2014.x86_64.rpm header files and libraries for iODBC development
Advertisement
Advertisement