lib64inklevel5-0.9.1-1pclos2015.x86_64.rpm


Advertisement

Description

lib64inklevel5 - Library to determine the ink levels of HP and Epson inkjets

Distribution: PCLinuxOS
Repository: PCLinuxOS x86_64
Package name: lib64inklevel5
Package version: 0.9.1
Package release: 1pclos2015
Package architecture: x86_64
Package type: rpm
Installed size: 83.40 KB
Download size: 83.40 KB
Official Mirror: ftp.nluug.nl
libinklevel is a library for checking the ink level of your printer on a system which runs Linux. It supports printers attached via parallel port or usb. Most current HP inkjets and several Epson inkjets are supported.

Alternatives

Provides

  • lib64inklevel5 = 0.9.1-1pclos2015
  • lib64inklevel5(x86-64) = 0.9.1-1pclos2015
  • libinklevel
  • libinklevel.so.5()(64bit)

Obsoletes

  • lib64inklevel2

    Install Howto

    1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
      rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
      
    2. Update the package index:
      # apt-get update
    3. Install lib64inklevel5 rpm package:
      # apt-get install lib64inklevel5
    Advertisement
    Advertisement