lib64iptcdata-devel-1.0.4-3pclos2016.x86_64.rpm


Advertisement

Description

lib64iptcdata-devel - The files needed for libiptcdata application development

Distribution: PCLinuxOS
Repository: PCLinuxOS x86_64
Package name: lib64iptcdata-devel
Package version: 1.0.4
Package release: 3pclos2016
Package architecture: x86_64
Package type: rpm
Installed size: 283.21 KB
Download size: 283.21 KB
Official Mirror: ftp.nluug.nl
This package contains the libraries and include files that you can use to develop libiptcdata applications.

Alternatives

Requires

  • lib64iptcdata0 = 1.0.4
  • pkgconfig
  • rpmlib(CompressedFileNames) <= 3.0.4-1
  • rpmlib(PayloadFilesHavePrefix) <= 4.0-1
  • rpmlib(PayloadIsXz) <= 5.2-1
  • rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

  • devel(libiptcdata(64bit))
  • lib64iptcdata-devel = 1.0.4-3pclos2016
  • lib64iptcdata-devel(x86-64) = 1.0.4-3pclos2016
  • libiptcdata-devel = 1.0.4-3pclos2016
  • pkgconfig(libiptcdata) = 1.0.4

    Install Howto

    1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
      rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
      
    2. Update the package index:
      # apt-get update
    3. Install lib64iptcdata-devel rpm package:
      # apt-get install lib64iptcdata-devel
    Advertisement
    Advertisement