lib64jasper-static-devel-1.900.1-3pclos2014.x86_64.rpm


Advertisement

Description

lib64jasper-static-devel - Static libraries for programs which will use the libjasper library

Distribution: PCLinuxOS
Repository: PCLinuxOS x86_64
Package name: lib64jasper-static-devel
Package version: 1.900.1
Package release: 3pclos2014
Package architecture: x86_64
Package type: rpm
Installed size: 531.81 KB
Download size: 531.81 KB
Official Mirror: ftp.nluug.nl
The lib64jasper1-static-devel package includes the static libraries necessary for developing programs which will manipulate JPEG-2000 files using the libjasper library.

Alternatives

Requires

  • lib64jasper-devel = 1.900.1-3pclos2014
  • rpmlib(CompressedFileNames) <= 3.0.4-1
  • rpmlib(PayloadFilesHavePrefix) <= 4.0-1
  • rpmlib(PayloadIsLzma) <= 4.4.6-1
  • rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

  • jasper-static-devel = 1.900.1-3pclos2014
  • lib64jasper-static-devel = 1.900.1-3pclos2014
  • lib64jasper-static-devel(x86-64) = 1.900.1-3pclos2014
  • lib64jasper1-static-devel = 1.900.1-3pclos2014
  • lib64jasper1-static-devel
  • libjasper-static-devel = 1.900.1-3pclos2014

Conflicts

  • lib64jasper1.701_1-static-devel

Obsoletes

  • lib64jasper1-static-devel < 1.900.1-5

    Install Howto

    1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
      rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
      
    2. Update the package index:
      # apt-get update
    3. Install lib64jasper-static-devel rpm package:
      # apt-get install lib64jasper-static-devel
    Advertisement
    Advertisement