lib64jsoncpp-devel-1.6.5-7pclos2016.x86_64.rpm


Advertisement

Description

lib64jsoncpp-devel - Development files for jsoncpp

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64jsoncpp-devel
Package version 1.6.5
Package release 7pclos2016
Package architecture x86_64
Package type rpm
Installed size 4.66 MB
Download size 4.66 MB
Official Mirror ftp.nluug.nl
Files for building applications with jsoncpp support.

Alternatives

Package Version Architecture Repository
lib64jsoncpp-devel - - -

Requires

Name Value
devel(libgcc_s(64bit)) -
devel(libm(64bit)) -
devel(libstdc++(64bit)) -
lib64jsoncpp0 = 1.6.5-7pclos2016
pkgconfig -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libjsoncpp(64bit)) -
jsoncpp-devel = 1.6.5-7pclos2016
lib64jsoncpp-devel = 1.6.5-7pclos2016
lib64jsoncpp-devel(x86-64) = 1.6.5-7pclos2016
libjsoncpp-devel = 1.6.5-7pclos2016
pkgconfig(jsoncpp) = 0.10.5

Download

Type URL
Binary Package lib64jsoncpp-devel-1.6.5-7pclos2016.x86_64.rpm
Source Package jsoncpp-1.6.5-7pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64jsoncpp-devel rpm package:
    # apt-get install lib64jsoncpp-devel

See Also

Package Description
lib64jsoncpp0-1.6.5-7pclos2016.x86_64.rpm JsonCpp library
lib64jsw-devel-1.5.8-1pclos2012.x86_64.rpm Development tools for programs using the Joystick Wrapper library
lib64jsw1-1.5.8-1pclos2012.x86_64.rpm Joystick Wrapper library
lib64jthread-devel-1.3.1-1pclos2014.x86_64.rpm Make use of threads easy on different platforms
lib64jthread1.3.1-1.3.1-1pclos2014.x86_64.rpm Make use of threads easy on different platforms
lib64karchive-devel-5.5.0-1pclos2015.x86_64.rpm Devel stuff for karchive
lib64karchive5-5.5.0-1pclos2015.x86_64.rpm KDE Frameworks 5 Tier 1 addon with archive functions
lib64kate-devel-0.4.1-1pclos2013.x86_64.rpm Karaoke and text codec for embedding in ogg
lib64kate-static-devel-0.4.1-1pclos2013.x86_64.rpm Karaoke and text codec for embedding in ogg
lib64kate1-0.4.1-1pclos2013.x86_64.rpm Karaoke and text codec for embedding in ogg
lib64kdoctools-devel-5.5.0-1pclos2015.x86_64.rpm Devel stuff for kdoctools
lib64keybinder-devel-0.3.0-2pclos2013.x86_64.rpm keybinder developement files
lib64keybinder0-0.3.0-2pclos2013.x86_64.rpm keybinder library package
lib64keyutils-devel-1.2-5pclos2011.x86_64.rpm Developement files for lib64keyutils1
lib64keyutils-static-devel-1.2-5pclos2011.x86_64.rpm keyutils static library
Advertisement
Advertisement