lib64kdoctools-devel-5.5.0-1pclos2015.x86_64.rpm


Advertisement

Description

lib64kdoctools-devel - Devel stuff for kdoctools

Distribution: PCLinuxOS
Repository: PCLinuxOS x86_64
Package name: lib64kdoctools-devel
Package version: 5.5.0
Package release: 1pclos2015
Package architecture: x86_64
Package type: rpm
Installed size: 58.50 KB
Download size: 58.50 KB
Official Mirror: ftp.nluug.nl
This package contains header files needed if you wish to build applications based on kdoctools.

Alternatives

Requires

  • kdoctools = 5.5.0-1pclos2015
  • rpmlib(CompressedFileNames) <= 3.0.4-1
  • rpmlib(PayloadFilesHavePrefix) <= 4.0-1
  • rpmlib(PayloadIsXz) <= 5.2-1
  • rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

  • kdoctools-devel = 5.5.0-1pclos2015
  • lib64kdoctools-devel = 5.5.0-1pclos2015
  • lib64kdoctools-devel(x86-64) = 5.5.0-1pclos2015

    Install Howto

    1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
      rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
      
    2. Update the package index:
      # apt-get update
    3. Install lib64kdoctools-devel rpm package:
      # apt-get install lib64kdoctools-devel
    Advertisement
    Advertisement