lib64krb53-1.8.3-2pclos2011.x86_64.rpm


Advertisement

Description

lib64krb53 - The shared libraries used by Kerberos 5

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64krb53
Package version 1.8.3
Package release 2pclos2011
Package architecture x86_64
Package type rpm
Installed size 1.76 MB
Download size 1.76 MB
Official Mirror ftp.nluug.nl
Kerberos is a network authentication system.  The krb5-libs package
contains the shared libraries needed by Kerberos 5.  If you're using
Kerberos, you'll need to install this package.

Alternatives

Package Version Architecture Repository
lib64krb53 - - -

Requires

Name Value
krb5 >= 1.8.3
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libcom_err.so.2()(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libgssapi_krb5.so.2()(64bit) -
libgssrpc.so.4()(64bit) -
libk5crypto.so.3()(64bit) -
libkadm5srv_mit.so.7()(64bit) -
libkdb5.so.4()(64bit) -
libkeyutils.so.1()(64bit) -
libkrb5.so.3()(64bit) -
libkrb5support.so.0()(64bit) -
libresolv.so.2()(64bit) -
libresolv.so.2(GLIBC_2.2.5)(64bit) -
libresolv.so.2(GLIBC_2.9)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
db2.so.0()(64bit) -
db2.so.0(HIDDEN)(64bit) -
db2.so.0(db2_0_MIT)(64bit) -
encrypted_challenge.so.0()(64bit) -
encrypted_challenge.so.0(HIDDEN)(64bit) -
encrypted_challenge.so.0(encrypted_challenge_0_MIT)(64bit) -
krb5-libs = 1.8.3-2pclos2011
lib64krb53 = 1.8.3-2pclos2011
lib64krb53(x86-64) = 1.8.3-2pclos2011
libgssapi_krb5.so.2()(64bit) -
libgssapi_krb5.so.2(HIDDEN)(64bit) -
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit) -
libgssrpc.so.4()(64bit) -
libgssrpc.so.4(HIDDEN)(64bit) -
libgssrpc.so.4(gssrpc_4_MIT)(64bit) -
libk5crypto.so.3()(64bit) -
libk5crypto.so.3(HIDDEN)(64bit) -
libk5crypto.so.3(k5crypto_3_MIT)(64bit) -
libkadm5clnt_mit.so.7()(64bit) -
libkadm5clnt_mit.so.7(HIDDEN)(64bit) -
libkadm5clnt_mit.so.7(kadm5clnt_mit_7_MIT)(64bit) -
libkadm5srv_mit.so.7()(64bit) -
libkadm5srv_mit.so.7(HIDDEN)(64bit) -
libkadm5srv_mit.so.7(kadm5srv_mit_7_MIT)(64bit) -
libkdb5.so.4()(64bit) -
libkdb5.so.4(HIDDEN)(64bit) -
libkdb5.so.4(kdb5_4_MIT)(64bit) -
libkrb5.so.3()(64bit) -
libkrb5.so.3(HIDDEN)(64bit) -
libkrb5.so.3(krb5_3_MIT)(64bit) -
libkrb5support.so.0()(64bit) -
libkrb5support.so.0(HIDDEN)(64bit) -
libkrb5support.so.0(krb5support_0_MIT)(64bit) -

Obsoletes

Name Value
krb5-libs -
libkrb51 -

Download

Type URL
Binary Package lib64krb53-1.8.3-2pclos2011.x86_64.rpm
Source Package krb5-1.8.3-2pclos2011.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64krb53 rpm package:
    # apt-get install lib64krb53

See Also

Package Description
lib64krb53-devel-1.8.3-2pclos2011.x86_64.rpm Development files needed for compiling Kerberos 5 programs
lib64ksba-devel-1.3.5-1pclos2016.x86_64.rpm Development files for libksba package
lib64ksba8-1.3.5-1pclos2016.x86_64.rpm Library handling X.509 certificates and CMS data
lib64ktoblzcheck-devel-1.33-2pclos2013.x86_64.rpm A library to check account numbers and bank codes of German banks
lib64ktoblzcheck1-1.33-2pclos2013.x86_64.rpm A library to check account numbers and bank codes of German banks
lib64kyotocabinet-devel-1.2.76-1pclos2013.x86_64.rpm Development files for kyotocabinet
lib64kyotocabinet16-1.2.76-1pclos2013.x86_64.rpm A lightweight database library
lib64lame0-3.99.5-1pclos2013.x86_64.rpm Main library for lame
lib64lame0-devel-3.99.5-1pclos2013.x86_64.rpm Headers for developing programs that will use libmp3lame
lib64lame0-static-devel-3.99.5-1pclos2013.x86_64.rpm Static library for developing programs based on libmp3lame
lib64lash2-0.5.4-5pclos2013.x86_64.rpm Dynamic libraries from lash
lib64lash2-devel-0.5.4-5pclos2013.x86_64.rpm Header files and static libraries from lash
lib64lastfm-devel-1.0.9-1pclos2016.x86_64.rpm liblastfm development header
lib64lastfm1-1.0.9-1pclos2016.x86_64.rpm Liblastfm is a collection of libraries to help you integrate Last.fm services
lib64lastfm5_1-1.0.9-1pclos2016.x86_64.rpm Liblastfm is a collection of libraries to help you integrate Last.fm services
Advertisement
Advertisement