lib64leveldb-devel-1.18.0-1pclos2015.x86_64.rpm


Advertisement

Description

lib64leveldb-devel - Development files for LevelDB

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64leveldb-devel
Package version 1.18.0
Package release 1pclos2015
Package architecture x86_64
Package type rpm
Installed size 157.65 KB
Download size 157.65 KB
Official Mirror ftp.nluug.nl
LevelDB is a fast key-value storage library written at Google that provides an
ordered mapping from string keys to string values.
This package contains additional header files for development with LevelDB.

Alternatives

Package Version Architecture Repository
lib64leveldb-devel - - -

Requires

Name Value
devel(libgcc_s(64bit)) -
devel(libm(64bit)) -
devel(libsnappy(64bit)) -
devel(libstdc++(64bit)) -
lib64leveldb1 = 1.18.0-1pclos2015
pkgconfig -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libleveldb(64bit)) -
lib64leveldb-devel = 1.18.0-1pclos2015
lib64leveldb-devel(x86-64) = 1.18.0-1pclos2015
pkgconfig(leveldb) = 1.16.0

Download

Type URL
Binary Package lib64leveldb-devel-1.18.0-1pclos2015.x86_64.rpm
Source Package leveldb-1.18.0-1pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64leveldb-devel rpm package:
    # apt-get install lib64leveldb-devel

See Also

Package Description
lib64leveldb1-1.18.0-1pclos2015.x86_64.rpm A fast and lightweight key/value database library by Google
lib64lftp-devel-4.7.5-1pclos2017.x86_64.rpm Header files and static libraries from lftp
lib64libcap-ng-devel-0.7.7-1pclos2015.x86_64.rpm Header files, libraries and development documentation for libcap-ng
lib64libcap-ng0-0.7.7-1pclos2015.x86_64.rpm Shared libcap-ng library
lib64libcerf-devel-1.5-1pclos2017.x86_64.rpm Development headers and libraries for libcerf
lib64libcerf1-1.5-1pclos2017.x86_64.rpm A library that provides complex error functions
lib64libosmo-dsp-devel-0.3-1pclos2016.x86_64.rpm Development files for libosmo-dsp
lib64libosmo-dsp0-0.3-1pclos2016.x86_64.rpm A library with SDR DSP primitives
lib64lilv-devel-0.20.0-1pclos2015.x86_64.rpm Headers for the lilv LV2 library
lib64lilv0_0-0.20.0-1pclos2015.x86_64.rpm LV2 plugin library for applications and hosts
lib64linebreak-devel-20080321-2pclos2011.x86_64.rpm Headers for developing programs that will use liblinebreak
lib64linebreak20080321-20080321-2pclos2011.x86_64.rpm Line breaking in a Unicode sequence
lib64link-grammar4-4.2.5-3pclos2016.x86_64.rpm A syntactic parser of English
lib64link-grammar4-devel-4.2.5-3pclos2016.x86_64.rpm Support files necessary to compile applications with link-grammar
lib64linphone-devel-3.8.1-4pclos2016.x86_64.rpm Header files and static libraries from linphone
Advertisement
Advertisement