lib64lua5.0-devel-5.0.3-5pclos2012.x86_64.rpm


Advertisement

Description

lib64lua5.0-devel - Headers and development files for Lua

Distribution: PCLinuxOS
Repository: PCLinuxOS x86_64
Package name: lib64lua5.0-devel
Package version: 5.0.3
Package release: 5pclos2012
Package architecture: x86_64
Package type: rpm
Installed size: 311.69 KB
Download size: 311.69 KB
Official Mirror: ftp.nluug.nl
This package contains the headers and development files for Lua.

Alternatives

Requires

  • lib64lua5.0 = 5.0.3-5pclos2012
  • rpmlib(CompressedFileNames) <= 3.0.4-1
  • rpmlib(PayloadFilesHavePrefix) <= 4.0-1
  • rpmlib(PayloadIsLzma) <= 4.4.6-1
  • rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

  • devel(liblua(64bit))
  • devel(liblualib(64bit))
  • lib64lua5.0-devel = 5.0.3-5pclos2012
  • lib64lua5.0-devel(x86-64) = 5.0.3-5pclos2012
  • liblua-devel = 5.0.3-5pclos2012
  • lua-devel = 5.0.3-5pclos2012
  • lua5.0-devel = 5.0.3-5pclos2012

Conflicts

  • lib64lua5.0-devel-static < 5.0.3
  • lib64lua5.0-static-devel < 5.0.3
  • lua-devel < 5.0.3
  • lua-devel > 5.0.3

    Install Howto

    1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
      rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
      
    2. Update the package index:
      # apt-get update
    3. Install lib64lua5.0-devel rpm package:
      # apt-get install lib64lua5.0-devel
    Advertisement
    Advertisement