lib64lua5.2-static-devel-5.2.4-1pclos2015.x86_64.rpm


Advertisement

Description

lib64lua5.2-static-devel - Static development files for Lua

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64lua5.2-static-devel
Package version 5.2.4
Package release 1pclos2015
Package architecture x86_64
Package type rpm
Installed size 388.66 KB
Download size 388.66 KB
Official Mirror ftp.nluug.nl
This package contains the static development files for Lua.

Alternatives

Package Version Architecture Repository
lib64lua5.2-static-devel - - -

Requires

Name Value
lib64lua5.2-devel = 5.2.4-1pclos2015
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
lib64lua5.2-static-devel = 5.2.4-1pclos2015
lib64lua5.2-static-devel(x86-64) = 5.2.4-1pclos2015
lua-static-devel = 5.2.4-1pclos2015

Conflicts

Name Value
lib64lua5.2-devel-static < 5.2.4
lib64lua5.2-static-devel < 5.2.4

Obsoletes

Name Value
lib64lua5.2-devel-static -
lib64lua5.2-static-devel -

Download

Type URL
Binary Package lib64lua5.2-static-devel-5.2.4-1pclos2015.x86_64.rpm
Source Package lua5.2-5.2.4-1pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64lua5.2-static-devel rpm package:
    # apt-get install lib64lua5.2-static-devel

See Also

Package Description
lib64lvm2cmd-devel-2.02.61-2pclos2011.x86_64.rpm Development files for LVM2 command line library
lib64lvm2cmd2.02-2.02.61-2pclos2011.x86_64.rpm LVM2 command line library
lib64lwp2-2.2-2pclos2011.x86_64.rpm LWP thread library development files
lib64lwp2-devel-2.2-2pclos2011.x86_64.rpm LWP thread library development files
lib64lxqt-devel-0.11.1-1pclos2017.x86_64.rpm Development files for liblxqt
lib64lxqt-globalkeys-devel-0.11.1-1pclos2017.x86_64.rpm Development files for the LXQt globalkeys library
lib64lxqt-globalkeys0-0.11.1-1pclos2017.x86_64.rpm The LXQt globalkeys library
lib64lxqt0-0.11.1-1pclos2017.x86_64.rpm Libraries for the LXQt desktop
lib64lzma-devel-5.2.3-1pclos2017.x86_64.rpm Devel libraries & headers for liblzma
lib64lzma5-5.2.3-1pclos2017.x86_64.rpm Libraries for decoding XZ/LZMA compression
lib64lzo-devel-2.09-1pclos2015.x86_64.rpm Headers files of liblzo library
lib64lzo2_2-2.09-1pclos2015.x86_64.rpm Data compression library with very fast (de-)compression
lib64m17n-lib-devel-1.6.0-4pclos2013.x86_64.rpm Headers of m17n for development
lib64m17n-lib0-1.6.0-4pclos2013.x86_64.rpm The m17n library
lib64mad-devel-0.15.1b-9pclos2017.x86_64.rpm Development tools for programs which will use the mad library
Advertisement
Advertisement