lib64lxqt-globalkeys-devel-0.11.1-1pclos2017.x86_64.rpm


Advertisement

Description

lib64lxqt-globalkeys-devel - Development files for the LXQt globalkeys library

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64lxqt-globalkeys-devel
Package version 0.11.1
Package release 1pclos2017
Package architecture x86_64
Package type rpm
Installed size 26.56 KB
Download size 26.56 KB
Official Mirror ftp.nluug.nl
Development files for the LXQt globalkeys library

Alternatives

Package Version Architecture Repository
lib64lxqt-globalkeys-devel - - -

Requires

Name Value
devel(libQt5Core(64bit)) -
devel(libQt5DBus(64bit)) -
devel(libQt5Widgets(64bit)) -
devel(liblxqt-globalkeys(64bit)) -
devel(libstdc++(64bit)) -
lib64lxqt-globalkeys0 = 0.11.1
pkgconfig -
pkgconfig(Qt5DBus) -
pkgconfig(Qt5Widgets) -
pkgconfig(lxqt-globalkeys) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(liblxqt-globalkeys(64bit)) -
devel(liblxqt-globalkeys-ui(64bit)) -
lib64lxqt-globalkeys-devel = 0.11.1-1pclos2017
lib64lxqt-globalkeys-devel(x86-64) = 0.11.1-1pclos2017
liblxqt-globalkeys-devel = 0.11.1-1pclos2017
lxqt-globalkeys-devel = 0.11.1-1pclos2017
pkgconfig(lxqt-globalkeys) = 0.11.1
pkgconfig(lxqt-globalkeys-ui) = 0.11.1

Download

Type URL
Binary Package lib64lxqt-globalkeys-devel-0.11.1-1pclos2017.x86_64.rpm
Source Package lxqt-globalkeys-0.11.1-1pclos2017.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64lxqt-globalkeys-devel rpm package:
    # apt-get install lib64lxqt-globalkeys-devel

See Also

Package Description
lib64lxqt-globalkeys0-0.11.1-1pclos2017.x86_64.rpm The LXQt globalkeys library
lib64lxqt0-0.11.1-1pclos2017.x86_64.rpm Libraries for the LXQt desktop
lib64lzma-devel-5.2.3-1pclos2017.x86_64.rpm Devel libraries & headers for liblzma
lib64lzma5-5.2.3-1pclos2017.x86_64.rpm Libraries for decoding XZ/LZMA compression
lib64lzo-devel-2.09-1pclos2015.x86_64.rpm Headers files of liblzo library
lib64lzo2_2-2.09-1pclos2015.x86_64.rpm Data compression library with very fast (de-)compression
lib64m17n-lib-devel-1.6.0-4pclos2013.x86_64.rpm Headers of m17n for development
lib64m17n-lib0-1.6.0-4pclos2013.x86_64.rpm The m17n library
lib64mad-devel-0.15.1b-9pclos2017.x86_64.rpm Development tools for programs which will use the mad library
lib64mad0-0.15.1b-9pclos2017.x86_64.rpm High-quality MPEG Audio Decoder
lib64magic-devel-5.25-1pclos2016.x86_64.rpm Development files to build applications that handle magic files
lib64magic-static-devel-5.25-1pclos2016.x86_64.rpm Static library to build applications that handle magic files
lib64magic1-5.25-1pclos2016.x86_64.rpm Shared library for handling magic files
lib64magick-devel-6.9.4.10-1pclos2016.x86_64.rpm Static libraries and header files for ImageMagick app development
lib64magick4-6.6.3.4-2pclos2011.x86_64.rpm ImageMagick libraries
Advertisement
Advertisement