lib64mnl-devel-1.0.4-1pclos2017.x86_64.rpm


Advertisement

Description

lib64mnl-devel - Development files for libmnl

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64mnl-devel
Package version 1.0.4
Package release 1pclos2017
Package architecture x86_64
Package type rpm
Installed size 8.10 KB
Download size 8.10 KB
Official Mirror ftp.nluug.nl
libmnl is a minimalistic user-space library oriented to Netlink developers.
There are a lot of common tasks in parsing, validating, constructing of both
the Netlink header and TLVs that are repetitive and easy to get wrong. This
library aims to provide simple helpers that allows you to re-use code and to
avoid re-inventing the wheel.

Alternatives

Package Version Architecture Repository
lib64mnl-devel - - -

Requires

Name Value
lib64mnl0 = 1.0.4-1pclos2017
pkgconfig -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libmnl(64bit)) -
lib64mnl-devel = 1.0.4-1pclos2017
lib64mnl-devel(x86-64) = 1.0.4-1pclos2017
mnl-devel -
pkgconfig(libmnl) = 1.0.4

Download

Type URL
Binary Package lib64mnl-devel-1.0.4-1pclos2017.x86_64.rpm
Source Package libmnl-1.0.4-1pclos2017.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64mnl-devel rpm package:
    # apt-get install lib64mnl-devel

See Also

Package Description
lib64mnl0-1.0.4-1pclos2017.x86_64.rpm Minimalistic Netlink communication library
lib64modemmanagerqt-devel-1.0.0-1pclos2014.x86_64.rpm Devel files for libmm-qt
lib64modemmanagerqt0-1.0.0-1pclos2014.x86_64.rpm Runtime library for libmm-qt
lib64modplug-devel-0.8.8.2-1pclos2011.x86_64.rpm Header files for compiling against Modplug library
lib64modplug1-0.8.8.2-1pclos2011.x86_64.rpm Modplug shared library
lib64modprobe-devel-3.6-11pclos2015.x86_64.rpm Development files for module-init-tools
lib64modprobe0-3.6-11pclos2015.x86_64.rpm Library for module-init-tools
lib64mono-debugger0-2.10-1pclos2013.x86_64.rpm Shared libraries of the Mono Debugger
lib64mono-debugger0-devel-2.10-1pclos2013.x86_64.rpm Headers of the Mono Debugger
lib64mono-devel-3.2.3-1pclos2013.x86_64.rpm Tools required to embed the Mono runtime
lib64mono0-3.2.3-1pclos2013.x86_64.rpm Libraries for the Mono runtime
lib64mono2.0_1-3.2.3-1pclos2013.x86_64.rpm Libraries for the Mono runtime
lib64mount-devel-2.27.1-1pclos2015.x86_64.rpm Universally mount library
lib64mount1-2.27.1-1pclos2015.x86_64.rpm Universal mount library
lib64mowgli-devel-0.9.50-1pclos2011.x86_64.rpm Development framework header files
Advertisement
Advertisement