lib64mygpo-qt-devel-1.0.8-1pclos2016.x86_64.rpm


Advertisement

Description

lib64mygpo-qt-devel - Devel stuff for libmygpo-qt

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64mygpo-qt-devel
Package version 1.0.8
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Installed size 65.99 KB
Download size 65.99 KB
Official Mirror ftp.nluug.nl
This package contains header files needed if you wish to build applications
based on libmygpo-qt .

Alternatives

Package Version Architecture Repository
lib64mygpo-qt-devel - - -

Requires

Name Value
devel(libQtCore(64bit)) -
devel(libQtNetwork(64bit)) -
devel(libgcc_s(64bit)) -
devel(libqjson(64bit)) -
devel(libstdc++(64bit)) -
lib64mygpo-qt1 = 1.0.8-1pclos2016
pkgconfig -
pkgconfig(QtCore) -
pkgconfig(QtNetwork) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libmygpo-qt(64bit)) -
lib64mygpo-qt-devel = 1.0.8-1pclos2016
lib64mygpo-qt-devel(x86-64) = 1.0.8-1pclos2016
libmygpo-qt-devel = 1.0.8-1pclos2016
pkgconfig(libmygpo-qt) = 1.0.8

Download

Type URL
Binary Package lib64mygpo-qt-devel-1.0.8-1pclos2016.x86_64.rpm
Source Package libmygpo-qt-1.0.8-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64mygpo-qt-devel rpm package:
    # apt-get install lib64mygpo-qt-devel

See Also

Package Description
lib64mygpo-qt1-1.0.8-1pclos2016.x86_64.rpm Qt/C++ Library wrapping the gPodder.net Webservice
lib64mysql16-5.1.73-2pclos2014.x86_64.rpm MySQL - Shared libraries
lib64myth-0.27.6-1pclos2016.x86_64.rpm Library providing mythTV support
lib64myth-devel-0.27.6-1pclos2016.x86_64.rpm Development files for libmyth
lib64nas2-1.9.3-2pclos2013.x86_64.rpm Libraries needed for nasd
lib64nas2-devel-1.9.3-2pclos2013.x86_64.rpm Development headers and libraries for writing programs using NAS
lib64nas2-static-devel-1.9.3-2pclos2013.x86_64.rpm NAS static library
lib64natpmp-devel-1.0-2pclos2016.x86_64.rpm Development files for natpmp
lib64natpmp1-1.0-2pclos2016.x86_64.rpm library of natpmp
lib64natspec-devel-0.2.6-1pclos2015.x86_64.rpm Development package of library for national and language-specific issues
lib64natspec0-0.2.6-1pclos2015.x86_64.rpm Library for national and language-specific issues
lib64ncurses-devel-5.9-9pclos2015.x86_64.rpm The development files for applications which use ncurses
lib64ncurses5-5.9-9pclos2015.x86_64.rpm The development files for applications which use ncurses
lib64ncursesw-devel-5.9-9pclos2015.x86_64.rpm The development files for applications which use ncurses
lib64ncursesw5-5.9-9pclos2015.x86_64.rpm Ncurses libraries which support UTF8
Advertisement
Advertisement