lib64ncurses-devel-5.9-9pclos2015.x86_64.rpm


Advertisement

Description

lib64ncurses-devel - The development files for applications which use ncurses

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64ncurses-devel
Package version 5.9
Package release 9pclos2015
Package architecture x86_64
Package type rpm
Installed size 7.06 MB
Download size 7.06 MB
Official Mirror ftp.nluug.nl
The header files and libraries for developing applications that use
the ncurses CRT screen handling and optimization package.
Install the ncurses-devel package if you want to develop applications
which will use ncurses.

Alternatives

Package Version Architecture Repository
lib64ncurses-devel - - -

Requires

Name Value
devel(libdl(64bit)) -
devel(libform(64bit)) -
devel(libgcc_s(64bit)) -
devel(libmenu(64bit)) -
devel(libncurses(64bit)) -
devel(libpanel(64bit)) -
devel(libstdc++(64bit)) -
devel(libtinfo(64bit)) -
lib64ncurses5 = 5.9-9pclos2015
multiarch-utils -
pkgconfig -
pkgconfig(form) -
pkgconfig(menu) -
pkgconfig(ncurses) -
pkgconfig(panel) -
pkgconfig(tinfo) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libform(64bit)) -
devel(libmenu(64bit)) -
devel(libncurses(64bit)) -
devel(libncurses++(64bit)) -
devel(libpanel(64bit)) -
devel(libtermcap(64bit)) -
devel(libtic(64bit)) -
devel(libtinfo(64bit)) -
lib64ncurses-devel = 5.9-9pclos2015
lib64ncurses-devel(x86-64) = 5.9-9pclos2015
lib64termcap-devel = 5.9-9pclos2015
libncurses-devel = 5.9-9pclos2015
libtermcap-devel = 5.9-9pclos2015
ncurses-devel = 5.9-9pclos2015
pkgconfig(form) = 5.9.20140323
pkgconfig(menu) = 5.9.20140323
pkgconfig(ncurses) = 5.9.20140323
pkgconfig(ncurses++) = 5.9.20140323
pkgconfig(panel) = 5.9.20140323
pkgconfig(tic) = 5.9.20140323
pkgconfig(tinfo) = 5.9.20140323
termcap-devel = 5.9-9pclos2015

Obsoletes

Name Value
lib64ncurses5-devel -
lib64termcap-devel <= 2.0.8-16

Download

Type URL
Binary Package lib64ncurses-devel-5.9-9pclos2015.x86_64.rpm
Source Package ncurses-5.9-9pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64ncurses-devel rpm package:
    # apt-get install lib64ncurses-devel

See Also

Package Description
lib64ncurses5-5.9-9pclos2015.x86_64.rpm The development files for applications which use ncurses
lib64ncursesw-devel-5.9-9pclos2015.x86_64.rpm The development files for applications which use ncurses
lib64ncursesw5-5.9-9pclos2015.x86_64.rpm Ncurses libraries which support UTF8
lib64ndp-devel-1.5-1pclos2016.x86_64.rpm Libraries and header files for libndp development
lib64ndp0-1.5-1pclos2016.x86_64.rpm Library for Neighbor Discovery Protocol
lib64neon-devel-0.30.1-2pclos2016.x86_64.rpm Headers for developing programs that will use libneon
lib64neon-static-devel-0.30.1-2pclos2016.x86_64.rpm Static libneon library
lib64neon27-0.30.1-2pclos2016.x86_64.rpm Shared libraries for libneon
lib64nepomukcleaner4-4.14.3-2pclos2015.x86_64.rpm Nepomuk core library
lib64nepomukcore4-4.14.3-2pclos2015.x86_64.rpm Nepomuk core library
lib64nepomukwidget4-4.14.3-2pclos2015.x86_64.rpm The Library containing the Nepomuk Widget
lib64net-devel-1.1.5-1pclos2011.x86_64.rpm Development library and header files for the libnet library
lib64net-snmp-devel-5.6.1-2pclos2012.x86_64.rpm The development environment for the NET-SNMP project
lib64net-snmp-static-devel-5.6.1-2pclos2012.x86_64.rpm The static development libraries for the NET-SNMP project
lib64net-snmp25-5.6.1-2pclos2012.x86_64.rpm Libraries for Network management (SNMP), from the NET-SNMP project
Advertisement
Advertisement