lib64nl3-devel-3.2.29-1pclos2017.x86_64.rpm


Advertisement

Description

lib64nl3-devel - Development files and headers for libnl3

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename lib64nl3-devel-3.2.29-1pclos2017.x86_64.rpm
Package name lib64nl3-devel
Package version 3.2.29
Package release 1pclos2017
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 274.11 KB
Installed size 274.11 KB
This package contains the development files and headers for libnl3.

Alternatives

Package Version Architecture Repository
lib64nl3-devel - - -

Requires

Name Value
devel(libdl(64bit)) -
devel(libm(64bit)) -
devel(libnl-3(64bit)) -
devel(libnl-nf-3(64bit)) -
devel(libnl-route-3(64bit)) -
glibc-headers-devel -
lib64nl3_200 = 3.2.29-1pclos2017
pkgconfig -
pkgconfig(libnl-3.0) -
pkgconfig(libnl-genl-3.0) -
pkgconfig(libnl-nf-3.0) -
pkgconfig(libnl-route-3.0) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libnl-3(64bit)) -
devel(libnl-cli-3(64bit)) -
devel(libnl-genl-3(64bit)) -
devel(libnl-idiag-3(64bit)) -
devel(libnl-nf-3(64bit)) -
devel(libnl-route-3(64bit)) -
devel(libnl-xfrm-3(64bit)) -
lib64nl3-devel = 3.2.29-1pclos2017
lib64nl3-devel(x86-64) = 3.2.29-1pclos2017
libnl3-devel = 3.2.29-1pclos2017
pkgconfig(libnl-3.0) = 3.2.29
pkgconfig(libnl-cli-3.0) = 3.2.29
pkgconfig(libnl-genl-3.0) = 3.2.29
pkgconfig(libnl-idiag-3.0) = 3.2.29
pkgconfig(libnl-nf-3.0) = 3.2.29
pkgconfig(libnl-route-3.0) = 3.2.29
pkgconfig(libnl-xfrm-3.0) = 3.2.29

Download

Type URL
Mirror ftp.nluug.nl
Binary Package lib64nl3-devel-3.2.29-1pclos2017.x86_64.rpm
Source Package libnl3-3.2.29-1pclos2017.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64nl3-devel rpm package:
    # apt-get install lib64nl3-devel

See Also

Package Description
lib64nl3_200-3.2.29-1pclos2017.x86_64.rpm Shared libraries for libnl3
lib64nm-glib-devel-0.9.6.0-1pclos2012.x86_64.rpm Development files for nm_glib
lib64nm-glib-vpn-devel-0.9.6.0-1pclos2012.x86_64.rpm Development files for nm-glib-vpn
lib64nm-glib-vpn1-0.9.6.0-1pclos2012.x86_64.rpm Shared library for nm-glib-vpn
lib64nm-glib4-0.9.6.0-1pclos2012.x86_64.rpm Shared library for nm_glib
lib64nm-util-devel-0.9.6.0-1pclos2012.x86_64.rpm Development files for nm_util
lib64nm-util2-0.9.6.0-1pclos2012.x86_64.rpm Shared library for nm_util
lib64notify-devel-0.7.5-5pclos2013.x86_64.rpm Desktop notifications library - headers
lib64notify4-0.7.5-5pclos2013.x86_64.rpm Desktop notifications library - shared library
lib64nova-devel-0.13.0-1pclos2011.x86_64.rpm Development files for libnova
lib64nova0-0.13.0-1pclos2011.x86_64.rpm Library files for libnova
lib64nspr-devel-4.12-1pclos2016.x86_64.rpm Development libraries for the Netscape Portable Runtime
lib64nspr4-4.12-1pclos2016.x86_64.rpm Netscape Portable Runtime
lib64nss-devel-3.23.0-1pclos2016.x86_64.rpm Network Security Services (NSS) - development files
lib64nss-static-devel-3.23.0-1pclos2016.x86_64.rpm Network Security Services (NSS) - static libraries
Advertisement
Advertisement