lib64nxplot0-0.2-5pclos2013.x86_64.rpm


Advertisement

Description

lib64nxplot0 - NumExp plotting library

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64nxplot0
Package version 0.2
Package release 5pclos2013
Package architecture x86_64
Package type rpm
Installed size 52.29 KB
Download size 52.29 KB
Official Mirror ftp.nluug.nl
libnxplot is a 2D vector drawing library, splitted from gNumexp (a graphical
frontend of NumExp). It has an API very similar to libplot, from GNU plotting
utilities. There are implementations, or drivers:
- nxplot-artft: this is a nxplot driver that uses libart_lgpl and
freetype to render a pixel buffer.  The pixel buffer can be either associated
to a widget (a GtkDrawingArea, usually), or it can be created without widget
with an explicit size and later retrieved as a GdkPixbuf.
- nxplot-gp: this is a libgnomeprint based driver, to enable you to send
2D vector drawings directly to a printer without rasterization, thus preserving
all quality.

Alternatives

Package Version Architecture Repository
lib64nxplot0 - - -

Requires

Name Value
libart_lgpl_2.so.2()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libgdk-x11-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgnomeprint-2-2.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpthread.so.0()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
lib64nxplot0 = 0.2-5pclos2013
lib64nxplot0(x86-64) = 0.2-5pclos2013
libnxplot = 0.2-5pclos2013
libnxplot.so.0()(64bit) -

Download

Type URL
Binary Package lib64nxplot0-0.2-5pclos2013.x86_64.rpm
Source Package libnxplot-0.2-5pclos2013.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64nxplot0 rpm package:
    # apt-get install lib64nxplot0

See Also

Package Description
lib64nxplot0-devel-0.2-5pclos2013.x86_64.rpm Development related files for libnxplot
lib64oauth-devel-1.0.3-1pclos2016.x86_64.rpm Development files for liboauth
lib64oauth0-1.0.3-1pclos2016.x86_64.rpm OAuth library functions
lib64obexftp-devel-0.23-6pclos2013.x86_64.rpm Headers for developing programs that will use obexftp
lib64obexftp0-0.23-6pclos2013.x86_64.rpm Main library for obexftp
lib64ocl-icd-devel-2.1.3-1pclos2015.x86_64.rpm ocl-icd development files
lib64ode-devel-0.12-1pclos2013.x86_64.rpm Headers and libraries to develop ODE applications
lib64ode1-0.11.1-1pclos2013.x86_64.rpm Physics simulation library
lib64ode3-0.12-1pclos2013.x86_64.rpm Physics simulation library
lib64ofa-devel-0.9.3-4pclos2013.x86_64.rpm Files needed for developing applications which use litunepimp
lib64ofa-static-devel-0.9.3-4pclos2013.x86_64.rpm Static libraries for libtunepimp
lib64ofa0-0.9.3-4pclos2013.x86_64.rpm Open Fingerprint Architecture library
lib64ofx-devel-0.9.4-1pclos2011.x86_64.rpm Libraries needed to develop for libofx
lib64ofx4-0.9.4-1pclos2011.x86_64.rpm Libraries for libofx
lib64ogdi-devel-3.2.0-0.beta2.3pclos2015.x86_64.rpm OGDI header files and documentation
Advertisement
Advertisement