lib64ogdi3-3.2.0-0.beta2.3pclos2015.x86_64.rpm


Advertisement

Description

lib64ogdi3 - Open Geographic Datastore Interface - library

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64ogdi3
Package version 3.2.0
Package release 0.beta2.3pclos2015
Package architecture x86_64
Package type rpm
Installed size 132.15 KB
Download size 132.15 KB
Official Mirror ftp.nluug.nl
OGDI is the Open Geographic Datastore Interface. OGDI is an
application programming interface (API) that uses a standardized
access methods to work in conjunction with GIS software packages (the
application) and various geospatial data products. OGDI uses a
client/server architecture to facilitate the dissemination of
geospatial data products over any TCP/IP network, and a
driver-oriented approach to facilitate access to several geospatial
data products/formats.
This package contains just the library required by applications using the
Open Geographic Datastore Interface.

Alternatives

Package Version Architecture Repository
lib64ogdi3 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libexpat.so.1()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libproj.so.9()(64bit) -
libz.so.1()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -

Provides

Name Value
lib64ogdi3 = 3.2.0-0.beta2.3pclos2015
lib64ogdi3(x86-64) = 3.2.0-0.beta2.3pclos2015
libogdi.so.3()(64bit) -

Download

Type URL
Binary Package lib64ogdi3-3.2.0-0.beta2.3pclos2015.x86_64.rpm
Source Package ogdi-3.2.0-0.beta2.3pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64ogdi3 rpm package:
    # apt-get install lib64ogdi3

See Also

Package Description
lib64ogg-devel-1.3.2-1pclos2014.x86_64.rpm Headers for developing programs that will use libogg
lib64ogg0-1.3.2-1pclos2014.x86_64.rpm Main library for libogg
lib64oggz-devel-1.1.1-4pclos2011.x86_64.rpm Files needed for development using liboggz
lib64oggz1-0.9.9-1pclos2011.x86_64.rpm Simple programming interface for Ogg files and streams
lib64oggz2-1.1.1-4pclos2011.x86_64.rpm Simple programming interface for Ogg files and streams
lib64ogre-1.9.0-1pclos2014.x86_64.rpm Libraries needed for programs using OGRE
lib64ogre-devel-1.9.0-1pclos2014.x86_64.rpm Development headers and libraries for writing programs using OGRE
lib64oil-devel-0.3.16-1pclos2011.x86_64.rpm Optimized functions for multimedia calculations
lib64oil-static-devel-0.3.16-1pclos2011.x86_64.rpm Optimized functions for multimedia calculations
lib64oil0.3_0-0.3.16-1pclos2011.x86_64.rpm Optimized functions for multimedia calculations
lib64oldx6-1.0.1-6pclos2013.x86_64.rpm The oldX Library
lib64oldx6-devel-1.0.1-6pclos2013.x86_64.rpm Development files for liboldx
lib64oldx6-static-devel-1.0.1-6pclos2013.x86_64.rpm Static development files for liboldx
lib64omxil-bellagio-devel-0.9.3-1pclos2015.x86_64.rpm Devel package for libomxil-bellagio
lib64omxil-bellagio0-0.9.3-1pclos2015.x86_64.rpm Library files for libomxil-bellagio
Advertisement
Advertisement