lib64openmpi-devel-1.8.4-1pclos2015.x86_64.rpm


Advertisement

Description

lib64openmpi-devel - Development files for OpenMPI

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64openmpi-devel
Package version 1.8.4
Package release 1pclos2015
Package architecture x86_64
Package type rpm
Installed size 8.17 MB
Download size 8.17 MB
Official Mirror ftp.nluug.nl
Development files for OpenMPI.

Alternatives

Package Version Architecture Repository
lib64openmpi-devel - - -

Requires

Name Value
devel(libdl(64bit)) -
devel(libgcc_s(64bit)) -
devel(libhwloc(64bit)) -
devel(libibverbs(64bit)) -
devel(libm(64bit)) -
devel(libmpi(64bit)) -
devel(libmpi_usempi_ignore_tkr(64bit)) -
devel(libnl(64bit)) -
devel(libopen-pal(64bit)) -
devel(libopen-rte(64bit)) -
devel(libopen-trace-format(64bit)) -
devel(libotfaux(64bit)) -
devel(libstdc++(64bit)) -
devel(libutil(64bit)) -
devel(libvt-mpi-unify(64bit)) -
devel(libz(64bit)) -
gcc-c++ -
gcc-gfortran -
lib64openmpi1 = 1.8.4-1pclos2015
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgomp.so.1()(64bit) -
libmpi.so.1()(64bit) -
libopen-pal.so.6()(64bit) -
libopen-rte.so.7()(64bit) -
libopen-trace-format.so.1()(64bit) -
libotfaux.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
pkgconfig -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
devel(libmpi(64bit)) -
devel(libmpi_cxx(64bit)) -
devel(libmpi_mpifh(64bit)) -
devel(libmpi_usempi(64bit)) -
devel(libmpi_usempi_ignore_tkr(64bit)) -
devel(libmpi_usempif08(64bit)) -
devel(libompitrace(64bit)) -
devel(libopen-pal(64bit)) -
devel(libopen-rte(64bit)) -
devel(libopen-trace-format(64bit)) -
devel(liboshmem(64bit)) -
devel(libotfaux(64bit)) -
devel(libvt(64bit)) -
devel(libvt-hyb(64bit)) -
devel(libvt-mpi(64bit)) -
devel(libvt-mpi-unify(64bit)) -
devel(libvt-mt(64bit)) -
lib64openmpi-devel = 1.8.4-1pclos2015
lib64openmpi-devel(x86-64) = 1.8.4-1pclos2015
libompi_dbg_msgq.so()(64bit) -
libopenmpi-devel = 1.8.4-1pclos2015
openmpi-devel = 1.8.4-1pclos2015
pkgconfig(ompi) = 1.8.4
pkgconfig(ompi-c) = 1.8.4
pkgconfig(ompi-cxx) = 1.8.4
pkgconfig(ompi-f77) = 1.8.4
pkgconfig(ompi-f90) = 1.8.4
pkgconfig(ompi-fort) = 1.8.4
pkgconfig(orte) = 1.8.4

Conflicts

Name Value
lam-devel -
mpich1-devel -
mpich2-devel -

Download

Type URL
Binary Package lib64openmpi-devel-1.8.4-1pclos2015.x86_64.rpm
Source Package openmpi-1.8.4-1pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64openmpi-devel rpm package:
    # apt-get install lib64openmpi-devel

See Also

Package Description
lib64openmpi-static-devel-1.8.4-1pclos2015.x86_64.rpm Static Development files for OpenMPI
lib64openmpi1-1.8.4-1pclos2015.x86_64.rpm Shared libraries for OpenMPI
lib64openobex-devel-1.5-5pclos2013.x86_64.rpm Library for using OBEX
lib64openobex1-1.5-5pclos2013.x86_64.rpm Library for using OBEX
lib64openpgm-devel-5.2.122-1pclos2016.x86_64.rpm Development files for openpgm
lib64openpgm0-5.2.122-1pclos2016.x86_64.rpm Library files for openpgm
lib64openraw-devel-0.0.8-5pclos2016.x86_64.rpm Headers and links to compile against the "lib64openraw1" library
lib64openraw1-0.0.8-5pclos2016.x86_64.rpm Camera RAW files decoding library
lib64opensc-devel-0.12.2-1pclos2011.x86_64.rpm Development related files for opensc
lib64opensc3-0.12.2-1pclos2011.x86_64.rpm Library for accessing SmartCard devices
lib64openscenegraph-devel-3.4.0-1pclos2016.x86_64.rpm OpenSceneGraph development files
lib64openscenegraph130-3.4.0-1pclos2016.x86_64.rpm Shared libraries for OpenSceneGraph
lib64openshot-audio-devel-0.1.2-1pclos2017.x86_64.rpm Development files for libopenshot-audio
lib64openshot-audio3-0.1.2-1pclos2017.x86_64.rpm OpenShot Audio Library
lib64openslp-devel-1.2.1-6pclos2013.x86_64.rpm Development tools for programs which will use the openslp library
Advertisement
Advertisement