lib64openslp-devel-1.2.1-6pclos2013.x86_64.rpm


Advertisement

Description

lib64openslp-devel - Development tools for programs which will use the openslp library

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64openslp-devel
Package version 1.2.1
Package release 6pclos2013
Package architecture x86_64
Package type rpm
Installed size 213.52 KB
Download size 213.52 KB
Official Mirror ftp.nluug.nl
The openslp-devel package includes the header files and static libraries
necessary for developing programs using the openslp library.
If you are going to develop programs, you should install openslp-devel.
You'll also need to have the openslp package installed.

Alternatives

Package Version Architecture Repository
lib64openslp-devel - - -

Requires

Name Value
lib64openslp1 = 1.2.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libslp(64bit)) -
lib64openslp-devel = 1.2.1-6pclos2013
lib64openslp-devel(x86-64) = 1.2.1-6pclos2013
libopenslp-devel = 1.2.1-6pclos2013
openslp-devel = 1.2.1-6pclos2013

Obsoletes

Name Value
libopenslp1-devel -

Download

Type URL
Binary Package lib64openslp-devel-1.2.1-6pclos2013.x86_64.rpm
Source Package openslp-1.2.1-6pclos2013.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64openslp-devel rpm package:
    # apt-get install lib64openslp-devel

See Also

Package Description
lib64openslp1-1.2.1-6pclos2013.x86_64.rpm OpenSLP implementation of Service Location Protocol V2
lib64openssl-devel-1.0.2k-1pclos2017.x86_64.rpm Secure Sockets Layer communications libs & headers & utils
lib64openssl-engines1.0.0-1.0.2k-1pclos2017.x86_64.rpm Engines for openssl
lib64openssl-static-devel-1.0.2k-1pclos2017.x86_64.rpm Secure Sockets Layer communications static libs
lib64openssl0.9.8-0.9.8r-1pclos2011.x86_64.rpm Secure Sockets Layer communications libs
lib64openssl1.0.0-1.0.2k-1pclos2017.x86_64.rpm Secure Sockets Layer communications libs
lib64opensync0-0.22-6pclos2014.x86_64.rpm Dynamic libraries from libopensync
lib64opensync0-devel-0.22-6pclos2014.x86_64.rpm Header files and static libraries from libopensync
lib64openthreads-devel-3.4.0-1pclos2016.x86_64.rpm Development package for OpenThreads
lib64openthreads20-3.4.0-1pclos2016.x86_64.rpm A lightweight C++ thread API
lib64opus-devel-1.1.1-1pclos2016.x86_64.rpm Files needed to compile a program with Opus support
lib64opus0-1.1.1-1pclos2016.x86_64.rpm Opus library
lib64opusfile-devel-0.7-1pclos2016.x86_64.rpm Development package for opusfile
lib64opusfile0-0.7-1pclos2016.x86_64.rpm A high-level API for decoding and seeking within .opus files
lib64orc-devel-0.4.25-1pclos2016.x86_64.rpm The Oil Runtime Compiler
Advertisement
Advertisement