lib64opensync0-0.22-6pclos2014.x86_64.rpm


Advertisement

Description

lib64opensync0 - Dynamic libraries from libopensync

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename lib64opensync0-0.22-6pclos2014.x86_64.rpm
Package name lib64opensync0
Package version 0.22
Package release 6pclos2014
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 318.84 KB
Installed size 318.84 KB
Dynamic libraries from libopensync.

Alternatives

Package Version Architecture Repository
lib64opensync0 - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libglib-2.0.so.0()(64bit) -
libgmodule-2.0.so.0()(64bit) -
libopensync.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libsqlite3.so.0()(64bit) -
libxml2.so.2()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
lib64opensync0 = 0.22-6pclos2014
lib64opensync0(x86-64) = 0.22-6pclos2014
libopensync = 0.22-6pclos2014
libopensync-xml.so.0()(64bit) -
libopensync.so.0()(64bit) -
libosengine.so.0()(64bit) -

Download

Type URL
Mirror ftp.nluug.nl
Binary Package lib64opensync0-0.22-6pclos2014.x86_64.rpm
Source Package libopensync-0.22-6pclos2014.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64opensync0 rpm package:
    # apt-get install lib64opensync0

See Also

Package Description
lib64opensync0-devel-0.22-6pclos2014.x86_64.rpm Header files and static libraries from libopensync
lib64openthreads-devel-3.4.0-1pclos2016.x86_64.rpm Development package for OpenThreads
lib64openthreads20-3.4.0-1pclos2016.x86_64.rpm A lightweight C++ thread API
lib64opus-devel-1.1.1-1pclos2016.x86_64.rpm Files needed to compile a program with Opus support
lib64opus0-1.1.1-1pclos2016.x86_64.rpm Opus library
lib64opusfile-devel-0.7-1pclos2016.x86_64.rpm Development package for opusfile
lib64opusfile0-0.7-1pclos2016.x86_64.rpm A high-level API for decoding and seeking within .opus files
lib64orc-devel-0.4.25-1pclos2016.x86_64.rpm The Oil Runtime Compiler
lib64orc0.4_0-0.4.25-1pclos2016.x86_64.rpm The Oil Runtime Compiler
lib64ortp-devel-0.24.1-1pclos2015.x86_64.rpm Headers, libraries and docs for the oRTP library
lib64ortp9-0.24.1-1pclos2015.x86_64.rpm Real-time Transport Protocol Stack
lib64osip2-devel-3.3.0-1pclos2011.x86_64.rpm Header file required to build programs using liboSIP
lib64osip2_4-3.3.0-1pclos2011.x86_64.rpm Implementation of SIP - rfc2543
lib64osmgpsmap1.0-devel-1.0.2-1pclos2014.x86_64.rpm Development files for the osm-gps-map Gtk+ widget
lib64osmgpsmap1.0_0-1.0.2-1pclos2014.x86_64.rpm Gtk+ widget for displaying OpenStreetMap tiles
Advertisement
Advertisement