lib64pangox-devel-0.0.2-1pclos2014.x86_64.rpm


Advertisement

Description

lib64pangox-devel - Compatibility library providing the obsolete pangox library

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64pangox-devel
Package version 0.0.2
Package release 1pclos2014
Package architecture x86_64
Package type rpm
Installed size 4.55 KB
Download size 4.55 KB
Official Mirror ftp.nluug.nl
This package includes the static libraries and header files
for the pangox package.

Alternatives

Package Version Architecture Repository
lib64pangox-devel - - -

Requires

Name Value
devel(libX11(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libpango-1.0(64bit)) -
lib64pangox1.0_0 = 0.0.2
pkgconfig -
pkgconfig(pango) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libpangox-1.0(64bit)) -
lib64pangox-devel = 0.0.2-1pclos2014
lib64pangox-devel(x86-64) = 0.0.2-1pclos2014
pangox-compat-devel = 0.0.2-1pclos2014
pkgconfig(pangox) = 1.30

Conflicts

Name Value
lib64pango1.0-devel < 1.32.0

Download

Type URL
Binary Package lib64pangox-devel-0.0.2-1pclos2014.x86_64.rpm
Source Package pangox-compat-0.0.2-1pclos2014.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64pangox-devel rpm package:
    # apt-get install lib64pangox-devel

See Also

Package Description
lib64pangox1.0_0-0.0.2-1pclos2014.x86_64.rpm Compatibility library providing the obsolete pangox library
lib64pano13-devel-2.9.19-1pclos2015.x86_64.rpm Headers for developing programs that will use libpano13
lib64pano13_3-2.9.19-1pclos2015.x86_64.rpm Panorama Tools library
lib64paper-devel-1.1.24-2pclos2011.x86_64.rpm Library for handling paper characteristics (development files)
lib64paper-static-devel-1.1.24-2pclos2011.x86_64.rpm Library for handling paper characteristics (development files)
lib64paper1-1.1.24-2pclos2011.x86_64.rpm Library for handling paper characteristics
lib64parpack-devel-3.1.5-2pclos2015.x86_64.rpm Files needed for developing ARPACK based applications
lib64parpack2-3.1.5-2pclos2015.x86_64.rpm Runtime libraries for PARPACK
lib64parted-devel-3.2-1pclos2015.x86_64.rpm Files required to compile software that uses libparted
lib64parted0-2.4-2pclos2012.x86_64.rpm Files required to compile software that uses libparted
lib64parted2-3.2-1pclos2015.x86_64.rpm The parted library
lib64pathplan4-2.38.0-1pclos2014.x86_64.rpm Shared library for graphviz
lib64pcap-devel-1.8.1-2pclos2016.x86_64.rpm Static library and header files for the pcap library
lib64pcap1-1.8.1-2pclos2016.x86_64.rpm A system-independent interface for user-level packet capture
lib64pcd2-1.0.1-1pclos2011.x86_64.rpm Library for decoding PhotoCD images
Advertisement
Advertisement