lib64paper-static-devel-1.1.24-2pclos2011.x86_64.rpm


Advertisement

Description

lib64paper-static-devel - Library for handling paper characteristics (development files)

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64paper-static-devel
Package version 1.1.24
Package release 2pclos2011
Package architecture x86_64
Package type rpm
Installed size 10.76 KB
Download size 10.76 KB
Official Mirror ftp.nluug.nl
This package contains the development files for a simple library for use
by programs needing to handle papers. It lets program automatically
recognize a lot of different papers with their properties (actually their
size).

Alternatives

Package Version Architecture Repository
lib64paper-static-devel - - -

Requires

Name Value
lib64paper-devel = 1.1.24-2pclos2011
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
lib64paper-static-devel = 1.1.24-2pclos2011
lib64paper-static-devel(x86-64) = 1.1.24-2pclos2011

Obsoletes

Name Value
lib64paper1-static-devel -

Download

Type URL
Binary Package lib64paper-static-devel-1.1.24-2pclos2011.x86_64.rpm
Source Package libpaper-1.1.24-2pclos2011.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64paper-static-devel rpm package:
    # apt-get install lib64paper-static-devel

See Also

Package Description
lib64paper1-1.1.24-2pclos2011.x86_64.rpm Library for handling paper characteristics
lib64parpack-devel-3.1.5-2pclos2015.x86_64.rpm Files needed for developing ARPACK based applications
lib64parpack2-3.1.5-2pclos2015.x86_64.rpm Runtime libraries for PARPACK
lib64parted-devel-3.2-1pclos2015.x86_64.rpm Files required to compile software that uses libparted
lib64parted0-2.4-2pclos2012.x86_64.rpm Files required to compile software that uses libparted
lib64parted2-3.2-1pclos2015.x86_64.rpm The parted library
lib64pathplan4-2.38.0-1pclos2014.x86_64.rpm Shared library for graphviz
lib64pcap-devel-1.8.1-2pclos2016.x86_64.rpm Static library and header files for the pcap library
lib64pcap1-1.8.1-2pclos2016.x86_64.rpm A system-independent interface for user-level packet capture
lib64pcd2-1.0.1-1pclos2011.x86_64.rpm Library for decoding PhotoCD images
lib64pcd2-devel-1.0.1-1pclos2011.x86_64.rpm Development related files of libpcd
lib64pci3-3.1.7-2pclos2013.x86_64.rpm The PCI library
lib64pciaccess-devel-0.13.4-2pclos2016.x86_64.rpm Development headers and libraries for libpciaccess
lib64pciaccess0-0.13.4-2pclos2016.x86_64.rpm Generic PCI access library (from X.org)
lib64pcre-compatible0-8.21-1pclos2013.x86_64.rpm PCRE is a Perl-compatible regular expression library
Advertisement
Advertisement