lib64pcd2-1.0.1-1pclos2011.x86_64.rpm


Advertisement

Description

lib64pcd2 - Library for decoding PhotoCD images

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename lib64pcd2-1.0.1-1pclos2011.x86_64.rpm
Package name lib64pcd2
Package version 1.0.1
Package release 1pclos2011
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 23.04 KB
Installed size 23.04 KB
libpcd is a tiny library for decoding PhotoCD images. It used to come
bundled with xpcd, but software maintainer decided to release the library
separately after declaring xpcd obsolete.

Alternatives

Package Version Architecture Repository
lib64pcd2 - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
lib64pcd2 = 1.0.1-1pclos2011
lib64pcd2(x86-64) = 1.0.1-1pclos2011
libpcd = 1.0.1-1pclos2011
libpcd.so.2()(64bit) -

Download

Type URL
Mirror ftp.nluug.nl
Binary Package lib64pcd2-1.0.1-1pclos2011.x86_64.rpm
Source Package libpcd-1.0.1-1pclos2011.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64pcd2 rpm package:
    # apt-get install lib64pcd2

See Also

Package Description
lib64pcd2-devel-1.0.1-1pclos2011.x86_64.rpm Development related files of libpcd
lib64pci3-3.1.7-2pclos2013.x86_64.rpm The PCI library
lib64pciaccess-devel-0.13.4-2pclos2016.x86_64.rpm Development headers and libraries for libpciaccess
lib64pciaccess0-0.13.4-2pclos2016.x86_64.rpm Generic PCI access library (from X.org)
lib64pcre-compatible0-8.21-1pclos2013.x86_64.rpm PCRE is a Perl-compatible regular expression library
lib64pcre0-devel-8.36-1pclos2014.x86_64.rpm Headers and static lib for pcre development
lib64pcre1-8.36-1pclos2014.x86_64.rpm Perl-compatible regular expression library
lib64pcre2-devel-10.22-1pclos2016.x86_64.rpm Development files for pcre2
lib64pcre2_0-10.22-1pclos2016.x86_64.rpm Perl-compatible regular expression library
lib64pcsclite-devel-1.8.20-1pclos2017.x86_64.rpm Muscle PCSC Framework for Linux development files
lib64pcsclite1-1.8.20-1pclos2017.x86_64.rpm Muscle PCSC Framework for Linux libraries
lib64peas-devel-1.8.0-1pclos2013.x86_64.rpm Development files for libpeas
lib64peas-gtk0-1.8.0-1pclos2013.x86_64.rpm Library plugin handling UI part
lib64peas0-1.8.0-1pclos2013.x86_64.rpm Library plugin handling
lib64pgf-devel-6.12.24-1pclos2014.x86_64.rpm Headers for libpgf
Advertisement
Advertisement