lib64pigment-devel-0.3.17-2pclos2013.x86_64.rpm


Advertisement

Description

lib64pigment-devel - Development headers for shared library of Pigment

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64pigment-devel
Package version 0.3.17
Package release 2pclos2013
Package architecture x86_64
Package type rpm
Installed size 201.66 KB
Download size 201.66 KB
Official Mirror ftp.nluug.nl
Pigment is a library designed to easily build user interfaces
with embedded multimedia. Its design allows to use it on several
platforms, thanks to a plugin system allowing to choose the underlying
graphical API. Pigment is the rendering engine of Elisa, the Fluendo
Media Center project.

Alternatives

Package Version Architecture Repository
lib64pigment-devel - - -

Requires

Name Value
devel(libcairo(64bit)) -
devel(libgdk_pixbuf-2.0(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgmodule-2.0(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libgstreamer-0.10(64bit)) -
devel(libgstvideo-0.10(64bit)) -
devel(libgtk-x11-2.0(64bit)) -
devel(libm(64bit)) -
devel(libpigment-0.3(64bit)) -
lib64pigment0.3_11 = 0.3.17
pkgconfig -
pkgconfig(gdk-pixbuf-2.0) -
pkgconfig(glib-2.0) >= 2.8
pkgconfig(gstreamer-0.10) -
pkgconfig(gstreamer-plugins-base-0.10) -
pkgconfig(gtk+-2.0) -
pkgconfig(pigment-0.3) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libpigment-0.3(64bit)) -
devel(libpigment-gtk-0.3(64bit)) -
devel(libpigment-imaging-0.3(64bit)) -
lib64pigment-devel = 0.3.17-2pclos2013
lib64pigment-devel(x86-64) = 0.3.17-2pclos2013
libpigment-devel = 0.3.17-2pclos2013
pigment-devel = 0.3.17-2pclos2013
pkgconfig(pigment-0.3) = 0.3.17
pkgconfig(pigment-gtk-0.3) = 0.3.17
pkgconfig(pigment-imaging-0.3) = 0.3.17

Obsoletes

Name Value
lib64pigment0-devel -
pigment-devel < 0.3.17-2pclos2013

Download

Type URL
Binary Package lib64pigment-devel-0.3.17-2pclos2013.x86_64.rpm
Source Package pigment-0.3.17-2pclos2013.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64pigment-devel rpm package:
    # apt-get install lib64pigment-devel

See Also

Package Description
lib64pigment0.3_11-0.3.17-2pclos2013.x86_64.rpm Shared library of Pigment
lib64pinyin-devel-0.9.93-1pclos2013.x86_64.rpm Development files for libpinyin
lib64pinyin4-0.9.93-1pclos2013.x86_64.rpm Shared library for libpinyin
lib64pisock-devel-0.12.5-2pclos2011.x86_64.rpm PalmPilot development header files
lib64pisock9-0.12.5-2pclos2011.x86_64.rpm Libraries needed to use pilot-link
lib64pisync1-0.12.5-2pclos2011.x86_64.rpm Libraries needed to use pilot-link
lib64pixman-devel-0.34.0-1pclos2016.x86_64.rpm Libraries and include files for developing with libpixman
lib64pixman1_0-0.34.0-1pclos2016.x86_64.rpm Pixel manipulation library
lib64pkcs11-helper-devel-1.11-1pclos2014.x86_64.rpm Header files and static libraries from pkcs11-helper
lib64pkcs11-helper1-1.11-1pclos2014.x86_64.rpm Dynamic libraries from pkcs11-helper
lib64platform-devel-2.0.1-1pclos2016.x86_64.rpm Platform support library used by libCEC development files
lib64platform1-1.0.10-1pclos2015.x86_64.rpm Platform support library used by libCEC and binary add-ons for Kodi
lib64platform2-2.0.1-1pclos2016.x86_64.rpm Platform support library used by libCEC and binary add-ons for Kodi
lib64plib1-1.8.5-2pclos2011.x86_64.rpm Set of portable libraries especially useful for games
lib64plib1-devel-1.8.5-2pclos2011.x86_64.rpm Headers for developing programs that will use plib
Advertisement
Advertisement