lib64pnglite0-0.1.17-1pclos2011.x86_64.rpm


Advertisement

Description

lib64pnglite0 - A lightweight C library for loading PNG images

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64pnglite0
Package version 0.1.17
Package release 1pclos2011
Package architecture x86_64
Package type rpm
Installed size 12.20 KB
Download size 12.20 KB
Official Mirror ftp.nluug.nl
pnglite is a C library for loading PNG images. It was created as a
substitute for libpng in situations when libpng is more than enough. It
currently requires zlib for inflate and crc checking and it can read the
most common types of PNG images. The library has a small and simple to use
interface.

Alternatives

Package Version Architecture Repository
lib64pnglite0 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
lib64pnglite0 = 0.1.17-1pclos2011
lib64pnglite0(x86-64) = 0.1.17-1pclos2011
libpnglite.so.0()(64bit) -
pnglite = 0.1.17-1pclos2011

Download

Type URL
Binary Package lib64pnglite0-0.1.17-1pclos2011.x86_64.rpm
Source Package pnglite-0.1.17-1pclos2011.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64pnglite0 rpm package:
    # apt-get install lib64pnglite0

See Also

Package Description
lib64pocketsphinx-devel-0.8-1pclos2014.x86_64.rpm Header files for developing with pocketsphinx
lib64pocketsphinx1-0.8-1pclos2014.x86_64.rpm Shared libraries for pocketsphinx executables
lib64podofo-devel-0.9.2-1pclos2013.x86_64.rpm Development files for podofo library
lib64podofo0-0.9.2-1pclos2013.x86_64.rpm Runtime library for podofo
lib64polarssl-devel-1.3.9-1pclos2015.x86_64.rpm PolarSSL development files
lib64polarssl7-1.3.9-1pclos2015.x86_64.rpm PolarSSL library
lib64polkit-devel-0.9-9pclos2011.x86_64.rpm Headers and libraries for PolicyKit
lib64polkit-gnome-devel-0.9.2-4pclos2013.x86_64.rpm Headers, libraries and API docs for PolicyKit-gnome
lib64polkit-gnome0-0.9.2-4pclos2013.x86_64.rpm PolicyKit integration for the GNOME desktop
lib64polkit-gtk-mate-devel-1.16.0-1pclos2016.x86_64.rpm Development files for polkit-mate
lib64polkit-gtk-mate1_0-1.16.0-1pclos2016.x86_64.rpm Development files for polkit-mate
lib64polkit-gtk1-devel-0.102-5pclos2016.x86_64.rpm Development files for polkit-gnome
lib64polkit-gtk1_0-0.102-5pclos2016.x86_64.rpm Development files for polkit-gnome
lib64polkit-qt-agent-1_1-0.112.0-1pclos2014.x86_64.rpm Polkit-Qt core library
lib64polkit-qt-core-1_1-0.112.0-1pclos2014.x86_64.rpm Polkit-Qt core library
Advertisement
Advertisement