lib64podofo-devel-0.9.2-1pclos2013.x86_64.rpm


Advertisement

Description

lib64podofo-devel - Development files for podofo library

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64podofo-devel
Package version 0.9.2
Package release 1pclos2013
Package architecture x86_64
Package type rpm
Installed size 1.05 MB
Download size 1.05 MB
Official Mirror ftp.nluug.nl
Development files and documentation for the podofo library.

Alternatives

Package Version Architecture Repository
lib64podofo-devel - - -

Requires

Name Value
devel(libcrypto(64bit)) -
devel(libfontconfig(64bit)) -
devel(libfreetype(64bit)) -
devel(libgcc_s(64bit)) -
devel(libidn(64bit)) -
devel(libjpeg(64bit)) -
devel(libm(64bit)) -
devel(libpng12(64bit)) -
devel(libstdc++(64bit)) -
devel(libtiff(64bit)) -
devel(libz(64bit)) -
lib64podofo0 = 0.9.2-1pclos2013
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
devel(libpodofo(64bit)) -
lib64podofo-devel = 0.9.2-1pclos2013
lib64podofo-devel(x86-64) = 0.9.2-1pclos2013
podofo-devel -

Download

Type URL
Binary Package lib64podofo-devel-0.9.2-1pclos2013.x86_64.rpm
Source Package podofo-0.9.2-1pclos2013.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64podofo-devel rpm package:
    # apt-get install lib64podofo-devel

See Also

Package Description
lib64podofo0-0.9.2-1pclos2013.x86_64.rpm Runtime library for podofo
lib64polarssl-devel-1.3.9-1pclos2015.x86_64.rpm PolarSSL development files
lib64polarssl7-1.3.9-1pclos2015.x86_64.rpm PolarSSL library
lib64polkit-devel-0.9-9pclos2011.x86_64.rpm Headers and libraries for PolicyKit
lib64polkit-gnome-devel-0.9.2-4pclos2013.x86_64.rpm Headers, libraries and API docs for PolicyKit-gnome
lib64polkit-gnome0-0.9.2-4pclos2013.x86_64.rpm PolicyKit integration for the GNOME desktop
lib64polkit-gtk-mate-devel-1.16.0-1pclos2016.x86_64.rpm Development files for polkit-mate
lib64polkit-gtk-mate1_0-1.16.0-1pclos2016.x86_64.rpm Development files for polkit-mate
lib64polkit-gtk1-devel-0.102-5pclos2016.x86_64.rpm Development files for polkit-gnome
lib64polkit-gtk1_0-0.102-5pclos2016.x86_64.rpm Development files for polkit-gnome
lib64polkit-qt-agent-1_1-0.112.0-1pclos2014.x86_64.rpm Polkit-Qt core library
lib64polkit-qt-core-1_1-0.112.0-1pclos2014.x86_64.rpm Polkit-Qt core library
lib64polkit-qt-core0-0.9.3-4pclos2013.x86_64.rpm Polkit-Qt core library
lib64polkit-qt-gui-1_1-0.112.0-1pclos2014.x86_64.rpm Polkit-Qt core library
lib64polkit-qt-gui0-0.9.3-4pclos2013.x86_64.rpm Polkit-Qt core library
Advertisement
Advertisement