lib64podofo0-0.9.2-1pclos2013.x86_64.rpm


Advertisement

Description

lib64podofo0 - Runtime library for podofo

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64podofo0
Package version 0.9.2
Package release 1pclos2013
Package architecture x86_64
Package type rpm
Installed size 1.61 MB
Download size 1.61 MB
Official Mirror ftp.nluug.nl
Runtime library for podofo.

Alternatives

Package Version Architecture Repository
lib64podofo0 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcrypto.so.1.0.0()(64bit) -
libfontconfig.so.1()(64bit) -
libfreetype.so.6()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libidn.so.11()(64bit) -
libjpeg.so.62()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpng12.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.14)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libtiff.so.5()(64bit) -
libz.so.1()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rtld(GNU_HASH) -

Provides

Name Value
lib64podofo0 = 0.9.2-1pclos2013
lib64podofo0(x86-64) = 0.9.2-1pclos2013
libpodofo.so.0.9.1()(64bit) -

Download

Type URL
Binary Package lib64podofo0-0.9.2-1pclos2013.x86_64.rpm
Source Package podofo-0.9.2-1pclos2013.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64podofo0 rpm package:
    # apt-get install lib64podofo0

See Also

Package Description
lib64polarssl-devel-1.3.9-1pclos2015.x86_64.rpm PolarSSL development files
lib64polarssl7-1.3.9-1pclos2015.x86_64.rpm PolarSSL library
lib64polkit-devel-0.9-9pclos2011.x86_64.rpm Headers and libraries for PolicyKit
lib64polkit-gnome-devel-0.9.2-4pclos2013.x86_64.rpm Headers, libraries and API docs for PolicyKit-gnome
lib64polkit-gnome0-0.9.2-4pclos2013.x86_64.rpm PolicyKit integration for the GNOME desktop
lib64polkit-gtk-mate-devel-1.16.0-1pclos2016.x86_64.rpm Development files for polkit-mate
lib64polkit-gtk-mate1_0-1.16.0-1pclos2016.x86_64.rpm Development files for polkit-mate
lib64polkit-gtk1-devel-0.102-5pclos2016.x86_64.rpm Development files for polkit-gnome
lib64polkit-gtk1_0-0.102-5pclos2016.x86_64.rpm Development files for polkit-gnome
lib64polkit-qt-agent-1_1-0.112.0-1pclos2014.x86_64.rpm Polkit-Qt core library
lib64polkit-qt-core-1_1-0.112.0-1pclos2014.x86_64.rpm Polkit-Qt core library
lib64polkit-qt-core0-0.9.3-4pclos2013.x86_64.rpm Polkit-Qt core library
lib64polkit-qt-gui-1_1-0.112.0-1pclos2014.x86_64.rpm Polkit-Qt core library
lib64polkit-qt-gui0-0.9.3-4pclos2013.x86_64.rpm Polkit-Qt core library
lib64polkit-qt5-agent1-0.112.0-3pclos2016.x86_64.rpm Qt 5 bindings for PolicyKit
Advertisement
Advertisement