lib64polkit-gnome0-0.9.2-4pclos2013.x86_64.rpm


Advertisement

Description

lib64polkit-gnome0 - PolicyKit integration for the GNOME desktop

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64polkit-gnome0
Package version 0.9.2
Package release 4pclos2013
Package architecture x86_64
Package type rpm
Installed size 46.85 KB
Download size 46.85 KB
Official Mirror ftp.nluug.nl
PolicyKit-gnome provides a GNOME integration library and tools for
PolicyKit including an Authentication Agent that matches the look and
feel of the GNOME desktop.

Alternatives

Package Version Architecture Repository
lib64polkit-gnome0 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libdbus-1.so.3()(64bit) -
libdbus-glib-1.so.2()(64bit) -
libgdk-x11-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libpolkit-dbus.so.2()(64bit) -
libpolkit-grant.so.2()(64bit) -
libpolkit.so.2()(64bit) -
libpthread.so.0()(64bit) -
policykit-gnome >= 0.9.2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rtld(GNU_HASH) -

Provides

Name Value
lib64polkit-gnome0 = 0.9.2-4pclos2013
lib64polkit-gnome0(x86-64) = 0.9.2-4pclos2013
libpolkit-gnome.so.0()(64bit) -

Download

Type URL
Binary Package lib64polkit-gnome0-0.9.2-4pclos2013.x86_64.rpm
Source Package policykit-gnome-0.9.2-4pclos2013.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64polkit-gnome0 rpm package:
    # apt-get install lib64polkit-gnome0

See Also

Package Description
lib64polkit-gtk-mate-devel-1.16.0-1pclos2016.x86_64.rpm Development files for polkit-mate
lib64polkit-gtk-mate1_0-1.16.0-1pclos2016.x86_64.rpm Development files for polkit-mate
lib64polkit-gtk1-devel-0.102-5pclos2016.x86_64.rpm Development files for polkit-gnome
lib64polkit-gtk1_0-0.102-5pclos2016.x86_64.rpm Development files for polkit-gnome
lib64polkit-qt-agent-1_1-0.112.0-1pclos2014.x86_64.rpm Polkit-Qt core library
lib64polkit-qt-core-1_1-0.112.0-1pclos2014.x86_64.rpm Polkit-Qt core library
lib64polkit-qt-core0-0.9.3-4pclos2013.x86_64.rpm Polkit-Qt core library
lib64polkit-qt-gui-1_1-0.112.0-1pclos2014.x86_64.rpm Polkit-Qt core library
lib64polkit-qt-gui0-0.9.3-4pclos2013.x86_64.rpm Polkit-Qt core library
lib64polkit-qt5-agent1-0.112.0-3pclos2016.x86_64.rpm Qt 5 bindings for PolicyKit
lib64polkit-qt5-core1-0.112.0-3pclos2016.x86_64.rpm Qt 5 bindings for PolicyKit
lib64polkit-qt5-gui1-0.112.0-3pclos2016.x86_64.rpm Qt 5 bindings for PolicyKit
lib64polkit1-devel-0.103-2pclos2013.x86_64.rpm Development files for PolicyKit
lib64polkit1_0-0.103-2pclos2013.x86_64.rpm PolicyKit Authorization Framework
lib64polkit2-0.9-9pclos2011.x86_64.rpm Authorization Toolkit
Advertisement
Advertisement