lib64polkit1_0-0.103-2pclos2013.x86_64.rpm


Advertisement

Description

lib64polkit1_0 - PolicyKit Authorization Framework

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64polkit1_0
Package version 0.103
Package release 2pclos2013
Package architecture x86_64
Package type rpm
Installed size 238.91 KB
Download size 238.91 KB
Official Mirror ftp.nluug.nl
PolicyKit is a toolkit for defining and handling authorizations.
It is used for allowing unprivileged processes to speak to privileged
processes.
This package contains the shared libraries of polkit.

Alternatives

Package Version Architecture Repository
lib64polkit1_0 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libexpat.so.1()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libpolkit-gobject-1.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
polkit >= 0.103
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rtld(GNU_HASH) -

Provides

Name Value
lib64polkit1_0 = 0.103-2pclos2013
lib64polkit1_0(x86-64) = 0.103-2pclos2013
libpolkit-agent-1.so.0()(64bit) -
libpolkit-backend-1.so.0()(64bit) -
libpolkit-gobject-1.so.0()(64bit) -

Download

Type URL
Binary Package lib64polkit1_0-0.103-2pclos2013.x86_64.rpm
Source Package polkit-0.103-2pclos2013.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64polkit1_0 rpm package:
    # apt-get install lib64polkit1_0

See Also

Package Description
lib64polkit2-0.9-9pclos2011.x86_64.rpm Authorization Toolkit
lib64polkitqt5-qt5-devel-0.112.0-3pclos2016.x86_64.rpm Development files for PolicyKit Qt 5 bindings
lib64poppler-cpp-devel-0.35.0-1pclos2015.x86_64.rpm Development files for poppler-cpp
lib64poppler-cpp0-0.35.0-1pclos2015.x86_64.rpm PDF rendering library - C++ backend
lib64poppler-devel-0.35.0-1pclos2015.x86_64.rpm Development files for poppler
lib64poppler-glib-devel-0.35.0-1pclos2015.x86_64.rpm Development files for poppler's glib binding
lib64poppler-glib8-0.35.0-1pclos2015.x86_64.rpm PDF rendering library - glib binding
lib64poppler-qt4-4-0.35.0-1pclos2015.x86_64.rpm PDF rendering library - Qt4 backend
lib64poppler-qt4-devel-0.35.0-1pclos2015.x86_64.rpm Development files for poppler-qt4
lib64poppler-qt5-1-0.35.0-1pclos2015.x86_64.rpm PDF rendering library - Qt5 backend
lib64poppler-qt5-devel-0.35.0-1pclos2015.x86_64.rpm Development files for poppler-qt5
lib64poppler13-0.16.7-2pclos2013.x86_64.rpm PDF rendering library
lib64poppler46-0.26.5-1pclos2014.x86_64.rpm PDF rendering library
lib64poppler54-0.35.0-1pclos2015.x86_64.rpm PDF rendering library
lib64popt-devel-1.16-1pclos2011.x86_64.rpm Development headers and libraries for popt
Advertisement
Advertisement